Railway Empire 2 Cheats and Trainer for Steam

Are you currently playing on a multiplayer/co-op mode?

No I Play Offline Mode Singleplayer Mode

try to Verify integrity Files by right-clicking on the game and click Properties. Click on the Local Files tab. Click on Verify Integrity of Game Files. Then force quit/close the WeMod App then re-launch the apps.

Done. Oil water works but sand doesn’t If I’m the only one, it’s probably my fault

Can you try to reinstall the trainer by clicking DOWNLOAD TRAINER at the top of the forum discussion. Let me know if issue persists after reinstall.

It’s the same, I also tried restarting the game. Sand isn’t filled up

We have reported the issue to the team, and they’ll have someone test it. We’ll get back to you as soon as we get updates.

Thank you for your time

Sometimes I also noticed that Sand is not filled totally.
But most of the times it is OK.

Workaround:

  1. put down Water Towers along the rail line.
    or
  2. quit game and load again.

I’ve tried so many different combinations to set goods in a city but it doesn’t seem to work. Anyone else have this problem, is there a workaround or is this a bug?

Hi! Where did you buy the game from?

Steam, about a week ago

Just to confirm, have you followed the mod instructions and still unable to get it to work?
image

I’ll make sure I have the current version, but I’ve tried all that and it just doesn’t do it. I hear the sound like the clicks are working but nothing changes

I have version 9.2.1