App Horizon

RESIDENT EVIL 2 / BIOHAZARD RE:2 Cheats and Trainer for Steam

the cheats work for me however I would much prefer a easy kill rather then a 4X damage. I know that most of the cheats that have easy kill dont work anymore due to updates in the actual game would love it if you could add that for me.

if i have dlc content for this game such as the samurai edge wesker model and the all the in game rewards unlocked is there a way to get this to show up in game when using the trainer?

I’m not sure I understand the question but I believe what you’re asking is that you have a DLC character that isn’t appearing in game when you use the trainer?

I have the samurai edge albert wesker model and i wanted to know how to get it to work with the trainer

The no–re-load cheat doesn’t work with the LE 5 and the original-version Samurai Edge included in the deluxe-weapons DLC. There’s no problem when using the other guns.

DLC will occasionally require a separate trainer, we’ll have to see if we can find time to check out the DLC and see if we can release an update or if an entire new trainer will be needed :+1:

1 Like

I had it installed just fine and it worked great, but then my toggle for one of the cheats somehow changed and it wouldnt let me change it back. It was hot-keyed to my L mouse button? and it just kept shutting on and off during gameplay, or anywhere i clicked. I uninstalled and reinstalled twice to try and fix it and now it loads forever on the “Your game, your rules” start up page??

Hi MrAntiFun

Love the great work. Resident Evil 2 unlimited ammo cheat in not working. please look into it. Thanks

I’m having issues with this mod. I just started the game and only a few mods work. It is because I need to proceed with the game or is there something wrong
?

I have the same problem did u fix it

It mite be because if you have the dlc’s installed this was made for the base game version. Will need most likely an update for dlc’s

Even Though I have purchased the game on steam and downloaded all trainers from wemode.As soon as I click the play,it says that we are having trouble starting or finding your opened game.So is there any solution to play cheats on RE 2 remake.

Welcome @AragisDeylemani. :slight_smile:

Try launching the game first via Steam.
When on the main menu, alt+tab to WeMod, press play and alt+tab back to the game.

If that doesn’t help, please see this thread here for troubleshooting: Wemod failed loading the cheats into your game
The issue is slightly different to yours, but the troubleshoting is the same. :slight_smile:

Is it possible to make fuel ammo something other than 99 with infinite ammo enabled? Using more than 99 fuel ammo with the flamethrower results in all fuel ammo in one inventory slot being used.

Wasn’t the value initially set at 999? That worked great!

Also, unlimited ink ribbons also causes window boards to not stack; I can now only carry one at a time. Extras disappear if I already have one in my inventory.

Thanks for all the hard work! I love this trainer!

hi guys
I would like to ask about how to activates all tools because it is activated some of them and the other I press to yes and change to no immediately.

Any help will be appreciate

Welcome to the community @InstantLaptop212, and thank you for being Pro. :slight_smile:

Try this and see if it makes a difference:

  1. Launch the game via Steam. Wait on the main menu for five minutes.
  2. Alt+Tab to WeMod, press Play.
  3. Alt+Tab back to the game.

Using the trainer causes the game to soft lock you when you go to the “Main Power Room” in the Sewers. After you active the power switch, the boss smashes the door, setting fire to the room, but doesn’t continue smashing through the ceiling. The fire just spreads around the room.

I don’t remember having that problem when I played it. And out of 37 comments I don’t see anyone else having that problem. So not sure what it couple be

I’m not sure, but when I closed out of the WeMod App and reloaded, it played out like it was supposed to. I know some threads on Steam were talking this issue, and how running a trainer during that part soft locks the game, and closing the trainer and reloading would fix it. It might be a latent bug, and honestly isn’t that big of deal as it’s an easy work-around.
I also had it happen again on Claire’s 2nd story, when Irons is chasing Sherry as he didn’t come into the Nursery with the flashlight. Was able to get passed it by closing the app and reloading the save, so not a big deal with this one either.

1 Like

Well glad you where able to figure out a work around like you said it is pain to have that happen when your playing. Sometimes trainers do cause bugs in some games
But good you able to shut it off then continue :+1: