Resident Evil 7 Cheats and Trainer for Steam

Don’t launch the game from infinity, winstore exe can’t be launched directly.

Launch the game yourself from winstore then attach infinity. If it’s still trying to launch instead of attaching then let me know

It is still trying just to launch the trainer instead of attaching.

@SG-1 delete Installations.json in the Infinity folder, restart Infinity, and it should work.

Sorry. Not sure where to find the folder can you please. Thank you.

Try with the following tool: - ICDV2.bat - it will delete most cache, cookies,etc. from infinity

I have used that tool a lot since this started and nothing has happened but I will try it again.

didn’t work, but thanks

It may sound silly, but have you tried old´n´good unistall and install?

yeah and had the files in the appdata cleaned too so unless I have to tinker with the registry files which I really avoid doing I’ve done all I can

Do you have multiple users created in your pc? maybe the user you are using have some admin privilege issues?

That gave me an idea. @SG-1 you could create a new admin windows user and set up Infinity for it and see if the trainer works.

Will this version include a timer reset at some point? Just curious!

Thank you!

The Resident Evil 7 trainer has been updated!


Please post in this topic if you run into any issues!


So far I haven’t had any issues. I haven’t tried easy kill and stupid enemy.

Try the suggestion posted by @nick_666 over here. i was getting similar issues, and removing all appdata folders helped solved my problem.

"Sometimes just doing a reinstall doesn’t help, so try to use any “Registry cleaner” to remove previous traces of Infinity from the registry.

Before you re-install Infinity, kindly remove and delete ALL previous traces on your system (use any REGISTRY cleaner/repair tool, if need be).

Go to the following location and path, and manually delete both the “Daring Development” and “Infinity” folders, if they are still there.

C:\Users\Your- Windows USERNAME\AppData\local\Daring Development, as well as C:\Users\Your- Windows USERNAME\AppData\local\Infinity.

Look for the ROAMING folder as well, under AppData. Remove the CACHE folder.

Some folders can found under “Roaming” as well, e.g, . C:\users\Your username\AppData\Roaming\Daring development\Infinity\CACHE.

Check this installed path as well, i.e. C:\Users\Your UserName\AppData\Local\Package cache{some random numbers} folder, if this has been created."

Thanks How does ‘reset time’ work in-game?

The infinite items/ammo cheats worked for me, but when i tried the easy kill cheat, it deactivated both the ammo and the item cheats, getting me over run and killed.
I closed off the game, and infinity.
Now, when i open the infinity program, it just sits at the infinity loading symbol forever.
I have uninstalled, and reinstalled it, but to no avail. Infinite infinity loading screen.
Sadly having to remove this within 30 mins of installing it.

Resets your in game time (Go to stats).

@chaotious That seems unlikely, easy kills cheat has nothing to do with any of the other cheats. Press ctrl+shift+d and you should see if there are any errors.

I don’t know whether it deactivated them, or crashed the program altogether, but i can no longer open the program.
It never progresses to the game select screen anymore. Just sits at the infinity screen. Waited for over 10 minutes before coming to the site in the first place.
IF i can get the program to open again, i will do the ctrl+shift+d and let you know what it says via screenshot.
Fingers crossed. :slight_smile: