App Horizon

Rise of the Tomb Raider Cheats and Trainer for Steam


steam or windows?


I think you have to use infinite items for it to work




Any advice on my injection problem? Tried again today but I still get the “Wrong DLL present.” error.

Tried with a fresh install and various graphical settings, both in game menu and in the actual game but always the exact same error as in screenshot above.


I have no idea and @frank seems away. Have you tried reinstalling infinity ? (make sure the old cache is deleted - %appdata%/infinity


Maybe he’s on vacation. We all need those sometimes

And yeah, deleted every infinity associated file on my PC twice over and reinstalled twice over by now.


I’m getting the same problem. “Wrong DLL present”, and the game just loads to a black screen.


Hey, sorry for the late reply. Does it only happen for this game?


@Frank Tested with ME: Andromeda now, that works fine.


I’ll download the game and see if I can reproduce the error. The message is coming from Themida: a program we use to protect our trainer code.


Would just like to say I have no problem with cheats working for me


@Frank I see.

I’m using Steam Client and I have DEP disabled, might be relevant.


Can you try enabling it? Any particular reason why you have it disabled?


Tried, it made no difference. And there is/was some reason I just can’t remember what it was. :stuck_out_tongue:


Okay, I’m going to download the game and see if I can reproduce the error. Try disabling your AV too.


Don’t have any AV.


I’ve had the game on steam since it released and have all the DLC. Could it be a version issue?


I have the same issue as @blackmarch and @xlg47 - game on steam, version 1 build 770.1_64. OS is Win7.


can you please update your trainer for rise of the tomb raider on steam 1.0.770.1 (Patch #12) all the cheat are not working anymore thanks


On it