Server Down 14/11/19

WeMod v6.2.7 Failed to load resource: the server responded with a status of 403 ()


Some days now app wont start stuck at loading screen with those 2 errors above
Yes i uninstalled and installed again restarted system closed from task manager cleared cache folder
and antivirus excludes it too+Firewall rules(although i cant install it now through normal download but from a direct exe setup now but still stuck at loading screen)
So any idea whats going on or at least when server comes back online?
Thanks :slightly_smiling_face:

Welcome to the community. :slight_smile:
I’m not having any issues with using or launching WeMod myself. :thinking:

Do you have Comcast/Xfinity? You need to disable the advanced security feature. Because it likes to falsely identify harmless software, such as WeMod, as a threat.
See this link for help on that: WeMod Support Article: WeMod is stuck on the loading screen

Otherwise, follow these steps:

  1. Launch Task Manager
    (i) Either CTRL, Alt + Delete then select “Task Manager”.
    (i) Or Right-click the taskbar and select “Task Manager”.
  2. At the bottom of the Task Manager window make sure the “More Details” view is selected.
  3. Scroll down to “Background Processes” and look for all instances of WeMod.
  4. Right-click all WeMod appearances and choose “End Task” on all of them.

And then try downloading WeMod from here:

Let us know if any of this helps so anyone else with the issue can resolve it when they find this thread. :slight_smile:

No i do not own any Comcast/infinity and yes i already closed background process of the app from task manager (double checked) no luck so far :confused:
it worked perfectly fine some days ago and didnt make any changes to it or added any new stuff to my system…it just stucks at loading screen not opens my profile

I think im having same problem as of another user read here by his IP
Admin made some changes for that user and profile i think and its fixed…hope can do the same here :confused:

Try completely disabling your antivirus then try opening WeMod. Could be a minor change in your AV’s detection methods or definitions. If your AV has more than one module, I would suggest white-listing the WeMod folder (C:\Users\YOURUSER\AppData\Local\WeMod) in any and all modules.

If none of this works, then Frank will have to manually white-list your IP on the back-end.

Let us know :slight_smile:

I also tried that disabling antivirus…also uninstall antivirus…nothing…noticed also that site request a captcha human verification just to enter the site wich never asked me before this error occurs so im sure now theres something wrong with my IP or ISP in my country :confused:

Ok it works now…IP cleared thank you so much :slight_smile::slight_smile::slight_smile:

1 Like

Glad to hear it’s working for you now :slight_smile:

1 Like