App Horizon

Skyrim Mod Tool v2.5


#121

I seem the be having the same problem as him. Both with my save and his already modded save. Neither of the barrels on either of the save had the gold yet when I open it in the save editor it says there’s still 999999999, patched perhaps? :confused:


#122

its not patched ive done it 3 times today so far on all my saves!


#123

Hm…all right, I’ll try it a few more times lol, correct me if i’m wrong.

  1. Empty a barrel
  2. Put 1500 gold in the barrel
  3. Move away till you cant open the barrel
  4. Save to USB
  5. Extract save using Modio/Horizon/USBXtaf ect
  6. Open Save file In Skyrim 1.5
  7. Mod the amount in barrel (Heres my problem, the barrel usually doesn’t have the amount I put in)
    8.) Rehash and Resign
  8. Inject with ect program
  9. Load save and open barrel then do a little dance (At this point the money in the barrel is the same as I put in, when remodding it, it says its still 999999 after removing the money)
    Any help would be appreciated. =P

#124

Spent about an hour trying to get this to work, I was using Modio, tried Horizon and they both didnt work. The tool showed a different number in the barrel than what I put in, I changed it to what I wanted and the number was still the same ingame as I had put originally.

I stepped away, rehashed and changed everything, the tool now shows the amount of cash I originally wanted but not whats actually in there…


#125

trust me. This tools does not work at all.


#126

They would not patch anything modding unless Microsoft told them to. Why? Cause unlike most Gaming companies Bethesda supports modding either on PC or console. They were going to let you mod Skyrim saves for Xbox and PS3 but Microsoft and Sony do not allow modding so therefore no tool will be made for Skyrim until one of us like SmallZzy makes a mod tool for it.

Other than that Skyrim mods will not be patched unless forced upon by Microsoft. (Which they will do considering its in the Terms of Service or whatever)


#127

I usually don’t post here, never see a need to (because every program and bit of knowledge I’ve used here actually works). But to Mr. Smartalic above, not everyone here is as ******ed as you’re trying to imply.

Seems this program is just hit or miss, because I have (and I’m sure plenty of others) all the required programs and common sense to use this tool. But, everything I’ve tried with it doesn’t do jack. Obviously there must be some glitch with it or there’s a difference in some of the saves that are being missed.

So instead of flaming and acting like a 12 year old, lets try and figure out what the issue is :thumbsup:


#128

He’s trying to locate a static offset when it’s all dynamic. Unless he can find a pointer from the .xex he can’t properly make a Skyrim tool.


#129

Well what has me puzzled is why is it working for only a few people and not for the majority? I’m not too familiar with coding, but common sense would state that there’s something different with the saves that were actually modded successfully.


#130

This tool wont work until he understands you need to parse all 3 global data’s with additional sections and you reach the money value, the data before and after the money value are never the same, you can only reach it by parsing the file correctly.


#131

Im not searching for a static offset, my new tool searches through the save to find your money.

Duh, im not stupid. new tool may be released soon.


#132

Well keep up the good work, bummer that I couldn’t get it to work for me, but I’m not too worried about it at the moment. I know this stuff isn’t easy so I’ll keep checking back and hope to see a tool I have better luck with lol.


#133

its better the hex edit for money but not for lock picks arrows and misc. cant what for invitory and stats keep up the good work


#134

This tool is only here until my friend releases one with more bits and pieces, which they shall use my code from this in theirs.


#135

ok, the skyrim mod worked. i found the gold in a barrel in dustman’s cairn during the companions quest. i had given up on it and now it shows up. thanks for the assistance. could this little glitch have something to do with the fact that it was a new game and i hadn’t even been to whiterun yet when i tried it. i had been exploiting the glitch in the game to level up by trying to kill hadvar.

the game has glitches in it, but i think it will be in the game you just have to look for it in other places if you are trying to use the mod in a new game.


#136

How do I actually put the gold into an empty barrel? I’m a newb to Skyrim.


#137

Go into a barrel, take everything out and i believe you click the left trigger to go to your items and then go to Misc then add your gold


#138

Thanks dude!


#139

Just trying to help :smile:


#140

i did everything you said and i didnt work