Skyrim Savegame Edit

Could someone edit my savegame for me? Id really appreciate it pretty much everyone on TTG has offered to help me then went offline. Its really irritating and id like to be able to get it over with if anyones willing to.

Heres what id like:

Lvl 80
All perks or 250 perk points
Full Set of Daedric Weapons
Full Set of Daedric Armor
9,999,999 Daedric Arrows
Max Amount of gold you can do
High Carry weight e.g 100,000 or something
All Stats to as high as possible
All Skills to 100
All spells and shouts
Health, Stamina and Magicka as high as you can go
5,000 lockpicks
999 Dragon Souls

READ

Also whenever I try to edit a modded save and place it back on my xbox I get a message on skyrim when I try to load it that says “The savegame cannot be loaded because it is outdated. Its version is 0 and the current version is 8.” I dont know why it does this but I want to be able to use a modded save and this is screwing me over.

I can try with an unpatched version of pc, upload your save

Save 6 - Hisven Skyrim 01.38.35.exs Theres my save, could you also read the bottom part of my first post and see if you know why its doing that? Thanks a million if you can all that dude :smile:

hey chronicall can you also mod my save(s) ? I have 2 saves I want to work with

http://www.mediafire.com/?8n7b9qqu1bjbrvc

sure, need to go afk maybe in a bit though

EDIT: post your save, ill be back in like 30min have to go to store fast.

[details=Open Me]
251 Perk points, 5 million gold, 100 Dragon souls. I have two saves but I want the same thing for both saves if possible thanks !

Nord: Save 111 - Aaron Dragon-Bane Helgen .exs
Redguard: Save 109 - Aaron Hammer-Hand Helgen .exs

player.setlevel 100
player.setav carryweight 250,000 (since stamina is the same thing right ?)
player.setav magicka 50,000
player.setav health 50,000
player.setav stamina 50,000

player.setav alteration 100
player.setav marksman 100
player.setav block 100
player.setav conjuration 100
player.setav destruction 100
player.setav enchanting 100
player.setav heavyarmor 100
player.setav illusion 100
player.setav lightarmor 100
player.setav lockpicking 100
player.setav onehanded 100
player.setav pickpocket 100
player.setav restoration 100
player.setav smithing 100
player.setav sneak 100
player.setav speechcraft 100
player.setav twohanded 100

player.additem00013965 1
player.additem00013966 1
player.additem00013967 1
player.additem00013969 1
player.additem00013968 1
player.additem 0001393D 1
player.additem 0001393E 1
player.additem0001393F 1
player.additem 00013940 1
player.additem 00013941 1

player.additem 00013939 1
player.additem 00013938 1
player.additem 000139A5 1
player.additem 0001393A 1
player.additem 0001393B 1
player.additem0001393C 1

player.additem000139B7 1
player.additem000139B9 2
player.additem 000139B6 2

player.additem 00013960 1
player.additem 00013961 1
player.additem00013962 1
player.additem00013963 1
player.additem 00013964 1
player.additem 000139B1 2
player.additem000139AD 1

player.additem 000139BF 2000
player.additem 000139BE 2000

player.additem 0005ACDC 1000
player.additem 0005ACDE 1000

Thanks again ! [/details]

Hey Its still doing what I said in the end of my first post… Does anyone know how to fix that? or could someone make a youtube tut incase Im doing something wrong

did you try erasing the cache ? and then reupdating it with the save file loaded ?

Someone pointed out in another post that when using Modio it was doing that, but when switching to rehashing/resigning with Horizon it fixed it. Haven’t tried it personally, but you might give that a shot.

Ive been using Horizon the whole time… and abasuel what cache do you mean? USB’s cache, or 360 Cache?

I think its wherever you updated the skyrim disk in, but yeah try modio method

Sorry, but it took a little longer.

I just got home getting me a drink then downloading your saves

http://www.mediafire.com/?3et559drom4p4fj
http://www.mediafire.com/?vm48m1a9cxzzyjt

Thanks @chronicall

I run into this problem going from Xbox360 to PC. ““The savegame could not be loaded because its outdated. Its version is 0 and the current version is 8.””

No difference extracting the file with Modio, Horizon or Xplorer.

Is there a way to fix this? Also have let the game go past the “wagon ride” as other people have mentioned and it still states the above comment. Any help would be appreciated.

Would you kindly?

Can you please mod mine PLEASE.

Save 1 - AncientSpAsTiC Skyrim 20.1.exs

Item Mods:

0005AD9D Ebony Ingot (100)
0003a070 skeleton key

Player Mods: 100 perk points, 10 dragon souls

Thanks sooo much

nice

gotta warn you, keep a backup of a none modded save as with all that stuff, your going to get bored quite soon, its what happened to me and mine weren’t as bad as that lol :stuck_out_tongue: so now i’ve started a new game and not playing with mods, it completely kills this game :smile:

Hey guys.
Can someone please mod this game for me.
I’m begging, would be much appreciated.

http://www.mediafire.com/?38i585tavv5cwui

Want him level 50
Destruction, block and one handed maxed out.
health stamina and magicka on a thousand

And if possible, all dragon shouts.

Will appreciate any help, cheers.

Hey Chronic! Not sure if you’re still helping out on this little thread, but if you are, would mind taking a look at this for me?

Save 217 - Morez Skywalker Whiterun .exs

-UNLEARN all the perks under the ‘Block’ skill tree
-Level my character to Lvl 150 OR
-Level all skills up to 100 (which will hopefully automatically level up the character too)

Hope that’s simple enough. Great job and a big thanks for all your help!