App Horizon

STAR WARS Empire at War - Gold Pack Cheats and Trainer for Steam

This is the official discussion topic of the STAR WARS Empire at War - Gold Pack Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!


Download:

Download the trainer and find it in the WeMod app.



Trainer Options and Cheats:

1. Infinite Credits


Screenshot:



Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!



Updates and Changes:

  • 10/27/2016
    Started development

  • 03/16/2017
    Released trainer with 1 cheat



Like what you see?

Check out all of the games WeMod supports here.

1 Like

why…

2 Likes

lol…a friend sent me the trainer to include in infinity. I said why not, someone might play this game

1 Like

oh, ok

Its an old classic hahah. Don’t hate xD

Im actually going to go back and replay this now XD

It is out on steam.

1 Like

@CryptXor You might want to add more options, there’s one taker it seems :stuck_out_tongue:

Hater lol. I’ve been replaying all of the old ass games.

  1. Empire Earth
  2. Battle Realms
  3. Star Wars Galactic Battlegrounds
  4. Command and Conquer

Games were so much better back in the day hahahaa. Graphics were ■■■■ but oh my god the game play was immersive.

1 Like

I wasn’t Hating I was just wondering why. I do like this game

That is true. They should go back to using the same old formula

How do you make the cheat work?

  1. Open Infinity
  2. Start Game

I press the toggle in-game and nothing happens?

6 Likes

it doesn’t work for me ether

4 Likes

doesnt work

2 Likes

How do I get Forces of Corruption to run? The trainer only launches the base game.

2 Likes

This is my childhood game and have never cheated on it. This would be awesome if it worked. Also if it worked for the expansion.

1 Like

I would love this if it actually worked

1 Like

Need to try to make a shortcut to runme2.exe instead in C:\Program Files (x86)\Steam\steamapps\common\Star Wars Empire at War\runme2.exe. Problem that I am having is I don’t know how to use the Flags under the advanced tab under settings with in the Infinity app.

be kinda nice if this worked

1 Like

do you plan on adding anything now that workshop support is a thing and they brought back multiplayer?

Absolutely nothing for multiplayer !!

1 Like