Stardew Valley Cheats and Trainer for Steam

Can you send me your save files? it would be in this folder


Hey man, I can attach my save file, but I dont think the file itself is the issue. When I click load game, it just says there are no files to load. When I play the game without infinity though the file is there and loads and saves just fine. It can’t seem to locate the save files, and crashes the game when trying to do so. Also like everyone else said, even when you start a new game, as soon as the first cutscene is over it tries to auto save and crashes. Also, what program do use to view/edit the game files? When I try to open mine it’s just blank :slight_smile:

edit It says the file type is not authorized when I try to upload my save, so maybe I can’t do that for you :frowning:

Thank you for your time,
aka DebonairGaming

Any update here? :’(


it gives me error code 9 i have my anti malware thingy off and im runing it in admin mode help?

Run the icdv2 tool - - ICDV2.bat -

listen here man i really dont know how to run stuff and code stuff sso please simple stuff man cuz im a simple man sorry

Download that file and open it
Has nothing to do with code stuff it’s maybe 2 buttons you have to press

i just relised it

@N1ceToMeetYou damn you! i was typing! :triumph:


You’re too slow piggy :stuck_out_tongue:

nah didnt do the job

game keep crashing

So it gives you error 9 and then it crashes? or now is crashing? do you have it in steam or “free DRM”?


2)* Run ICDV2 tool -

  • Go to your %appdata%/Daring Development\Infinity folder and delete it. The cache is corrupted

3)install again.

Read the trainer notes, it says something about loading a save first etc. Which cheats are crashing it?

So I was able to start SDV using Infinity but after loading a save, it gives me the following error…


We’re having trouble finding your game. Try restarting it, then press the Start Game button again

I then started the game manually and loaded a save. I then click Start Game in Infinity and it tries to load a whole new game.

This trainer is not working for the current Steam version 1.11. I don’t have any problem with any other trainers that I have used from this application.

If there is something else to try, great, let me know. However, I have no intention of running a fix all for a problem with only one trainer. That’s just overkill.


Please check trainer notes, @STN said above about loading save first

Yup, did that. Right after I showed the error I said that I started the game manually and loaded a save. I then clicked Start Game and instead of connecting to the currently loaded save, it tried to load another game.



Hey guys, the game just recently updated to 1.2.26 and most cheats no longer work besides freeze time from what I’ve tried so far

1 Like