Starship Troopers - mods may not work with your game version

I get this message when I start mods using Steam. Some Mods seems to work fine but game has crashed a couple of times. Would appreciate these being updated.

A post was merged into an existing topic: Starship Troopers - Terran Command Cheats and Trainer for Steam