State of Decay 2: Juggernaut Edition Cheats and Trainer for Windows Store

@MrAntiFun

man, a steam version would be nice.

Added custom install since I have game downloaded to my D: drive - path to exe = D:\Program Files\ModifiableWindowsApps\StateOfDecay2\StateOfDecay2\Binaries\Win64. When I click on the Play button I get the same message as others about having trouble locating. If I start the game then the trainer will load. As far as I can tell all things are working except Unlimited Ammo. Tried switching weapons, pull different weapon from Inventory, nothing works. They just eat ammo and run out. Running latest version Win10 Pro.

Wemod won’t find the game for me either way…

2 Likes

same thing w everybody, my wemod cant find it via dragging the shortcut or the custom exe

2 Likes

I got it working by finding the correct exe. To find it, open the game and then open task manager. Find the SoD2 process in the list, then right click and Open File Location. Then, drag that executable into WeMod and click play and it should detect it. Regardless, the trainer should be updated so that it detects the correct executable automatically.

ALSO, like bleepthis said, Unlimited Ammo does not work, and I’m assuming that the No Reload option does not work either.

2 Likes

I just tried it No Reload and Unlimited Ammo don’t work.

regards

1 Like

just like everyone else it’s not showing installed for me. re-installed it three times no luck. manually linking the EXE fails or shows that i lack permission. Took all the steps to give myself permission but wemod keeps failing. Every other game i have doesn’t do this. only SOD2

1 Like

Make sure the executable linked in the WeMod desktop app is correct. It’s possible the trainer is looking in the wrong place for the executable.

  1. Run the game
  2. Open Task Manager once you’re on the main menu
  3. Find the game’s process and right-click it
  4. Click Open File Location
  5. Drag that highlighted file to the custom .exe path in WeMod (Press the down arrow next to Play).
5 Likes

Yep. The task manager option doesn’t work as the OFL is grayed out

The method @Ravenfyre mentioned works. image

I think you can do it without the use of task manager too.
You have to open the game first otherwise you cannot do this. Navigate to F:\Program Files\ModifiableWindowsApps\StateOfDecay2\StateOfDecay2\Binaries\Win64 and pick the .exe for wemod.

I double-checked using Task Manager as others had suggested & it was the same path that I previously had used. I still get the same message after several adds & reboots, but if I launch the game first and then select Play on the trainer it loads fine. I had the same issue with Crackdown 3 a little while ago, but it’s installed on C:.
It would seem I am no longer able to use WeMod as the launcher - another game has decided to have the same issue. I’m stumped - what’s now?

If you are not playing windows games the folder is named “Windowsapps” once you open SOD2 it gets renamed to “Modifiablewindowsapps” idk wtf

Side note. Health doesnt seem to be working either.

1 Like

Got Trainer to work using the task manager method. Does appear that Unlimited Healthand All the ammo options are not working currently.

2 Likes

Start the game, goto taskmanager, details, find stateofdecay2, rightclick that file, chose open file location. Remember that location

Start wemod, goto state of decay 2 trainer, use the FIX, then click on the add custom installation, then
goto the directory you found from above, and add the file from there. Then click play and the trainer will activate after a few seconds.

options for health, stamina, no fatigue, unlimited ammo, no relead and no recoil wont work. The rest seems to work quite well, atleast for me

Task Manager method work for me.
If I didn’t open the game. the game files store in X:\Program Files\WindowsApps******
but when I open the game It changed to X:\Program Files\ModifiableWindowsApps*****
So I need to open the game first and click Playing in Wemod.

How about add these.

  1. Teleport
  2. Quick LVUP
  • Unlimited Health - Not working
  • Unlimited Ammo - Not working
  • No Reload - Not working
1 Like

wish i could say that worked for me but every time i try it’s grayed out SOD2

1 Like

Ah Yes. click “Expand” first image

2 Likes

I reinstall the game SOD2:jug edition still it’s not responding :frowning:

bless your soul. though i feel a bit stupid after that lol. The re-install crap is what i hated since the WS has garbage download speeds even when i got fiber running. Got it to more or less work. thanks!

1 Like