State of Decay 2: Juggernaut Edition Cheats and Trainer for Windows Store

The method @Ravenfyre mentioned works. image

I think you can do it without the use of task manager too.
You have to open the game first otherwise you cannot do this. Navigate to F:\Program Files\ModifiableWindowsApps\StateOfDecay2\StateOfDecay2\Binaries\Win64 and pick the .exe for wemod.

I double-checked using Task Manager as others had suggested & it was the same path that I previously had used. I still get the same message after several adds & reboots, but if I launch the game first and then select Play on the trainer it loads fine. I had the same issue with Crackdown 3 a little while ago, but it’s installed on C:.
It would seem I am no longer able to use WeMod as the launcher - another game has decided to have the same issue. I’m stumped - what’s now?

If you are not playing windows games the folder is named “Windowsapps” once you open SOD2 it gets renamed to “Modifiablewindowsapps” idk wtf

Side note. Health doesnt seem to be working either.

1 Like

Got Trainer to work using the task manager method. Does appear that Unlimited Healthand All the ammo options are not working currently.

2 Likes

Start the game, goto taskmanager, details, find stateofdecay2, rightclick that file, chose open file location. Remember that location

Start wemod, goto state of decay 2 trainer, use the FIX, then click on the add custom installation, then
goto the directory you found from above, and add the file from there. Then click play and the trainer will activate after a few seconds.

options for health, stamina, no fatigue, unlimited ammo, no relead and no recoil wont work. The rest seems to work quite well, atleast for me

Task Manager method work for me.
If I didn’t open the game. the game files store in X:\Program Files\WindowsApps******
but when I open the game It changed to X:\Program Files\ModifiableWindowsApps*****
So I need to open the game first and click Playing in Wemod.

How about add these.

  1. Teleport
  2. Quick LVUP
  • Unlimited Health - Not working
  • Unlimited Ammo - Not working
  • No Reload - Not working
1 Like

wish i could say that worked for me but every time i try it’s grayed out SOD2

1 Like

Ah Yes. click “Expand” first image

2 Likes

I reinstall the game SOD2:jug edition still it’s not responding :frowning:

bless your soul. though i feel a bit stupid after that lol. The re-install crap is what i hated since the WS has garbage download speeds even when i got fiber running. Got it to more or less work. thanks!

1 Like

No offense @axxis34 , but I’ve been there done that at least 5 times. There’s something else going on that I can’t quite pinpoint since every game I have no longer launches from WeMod. I’m more concerned that the trainer doesn’t fully work, but I think @MrAntiFun deserves a kudos for creating it as quick as he did. If the developer would fix the co-op connectivity issues I’d be extremely happy…

I had posted in the other thread not realizing the specific ones for each storefront type, but I can confirm that I had to run the game and use task manager to find the file and manually add to WeMod in order to play. I could have prob found it searching but not as fast, and its called something strange “StateOfDecay2-Win64-Shipping”

I can also confirm that there are many mods not working, including but not limited to, unlimited health, unlimited ammo and no reload, instant skill experience. Edit: someone noted Stamina and no Fatigue not working, I had no issues with those, thankfully.

Thanks for the hard work and we look forward to some fixes coming soon. Hopefully everyone can use task manger to find that file or use the filename, your mileage may vary

The trainer runs, but none of the options works, it turns on and off instantly, please help

I reinstall the game SOD2:jug edition, Trainer run but option not working :confused:

you cannot start the game from wemod. I told you the steps. You MUST first start the game, then wemod, then point wemod to the modifiablewindowsapps directory where the games starting file will be located.

The normal path to the game exe is protected, so wemod cannot start it from there! (even you (as admin) dont have access to the games normal path!)

But once the game is started, the exe is moved to another folder, which wemod has access too, and you then press play in wemod (AFTER you told wemod where the exe is located), it will take a few seconds, and the cheats will be activated.

1 Like

i did that but the cheat not working, i say trainer run ! :slight_smile:
cheat are activate but i take dammage, i don’t have infinite ammo etc

Hi, I have state of decay on the windows store and WeMod says there is no game when it’s installed :frowning: I tried manual by dragging and selecting and still says game not found :frowning: Pls help me

Run the game , open task manager. Find the running game , click open file location, then drag the exe into wemod.
Hope you deleted regular state of decay and download the new juggernaut edition

1 Like

We Mod can’t find the game

Got it. Now that I understand the old method is no longer valid I will use the new one & stop chasing phantoms. Thanks.

“The illiterate of the 21st century will not be those who cannot read and write, but those who cannot learn, unlearn, and relearn. ”
― Alvin Toffler