State of Decay error

With the re release of State of Decay on Xbox one, I thought I’d give the game another go.
I’ve encountered an error with the editor though.

Operating System; Windows 8

Image of Error:

Open Me

Error code:

Open Me
Data being loaded is a different size from what was saved, 00000004 != 00000014

List of recently installed programs since the last time you used Horizon:
Horizon was most recently installed program

Have you tried re-installing .NetFramework 3.5+:

Gamesave: StateOfDecaySave

same Problem here :anguished:

OS: Win 8.1
error code: Data being loaded is a different size from what was saved. 00000004! = 00000001

Xbox One is not supported by Horizon. From your post it seems as if you tried modding the Xbox One version and that is what caused the issue. Dualla could you please give me some more information, such as… the process you took that lead up to the issue.

i know that you cant mod the xbox one ^^ (but you can Import the xb360 save to the xb1)

what i did was this

  1. loaded my save from my usb stick to my pc
  2. opened the state of decay save Editor
  3. then i clicked on “open save”
  4. = the Editor gives me the error code i posted (so i would say not my fault)

btw the game runs on tu5.

Upload your save to Mediafire and post the download link. When I get home I will see if I can resolve the issue.

I know you cant mod a Xbox one save. I’m getting the issue with the 360 save.

with the new update that came with State of Decay the save file may have been changed and the save editor may need to be updated

This could also be the issue, I will try finding the issue through your gamesave.

Yea, that error usually means the structure of the save file has changed. The save editor verifies the whole save file as it reads it so if there is any new information added to the save, it will throw that error so you don’t edit the save which would definitely lead to corruption.

Please upload as many save files as you can from your update and I will work on updating the editor. Usually there isn’t too much change and so an update will be out shortly.

Yea, I’m getting the same problem. If you would like I could post some saves if he didn’t get the chance too, lemme know.

the save dl link is in my post ^^

@unknown v2 my save:

Here’s to hoping this gets fixed pretty quickly. I just re-joined Diamond specifically so I could start playing SoD again. The transfer to XBOne is another reason I am finally going to break down and get the new system by the end of the year.

Can one of you guys Private Message me the latest title update?

I should be able to once I get home. I’ll keep an eye on thgis space to see if someone else can do it before then.

Sorry this took so long. I had a couple of issues getting this…first I had to move all SoD files from my 360 to a USB stick in order to get the title update to save to my USB Stick…then I had to find a file hosting service that would accept a file over 250mb.

Anyway the link to the file has been sent to unknown v2

Hopefully this can be fixed now

Thanks! But I already sent him the title update

Thanks to you too. At least one of us got the file to him, so hopefully the editor can be fixed in a short amount of time.

Yea, I hope!

The save editor has been fixed. Sorry for the wait guys! Will be out in an update.

Unknown v2 awesome, when will this update be available?