App Horizon

STFS: trying to update unallocated block 0x00000009[0xC0000032]

Hey everyone, new to the forums but have used Horizon in the past, mostly in conjunction with updating Borderlands saves. With the release of the GOTY version on Xbox One, I was trying to play with some old Blands 1 characters.

In short, the process of getting the save into Horizon and extracting the content is fine. The issue comes when it’s time to replace a file (SaveGame.sav in this case). When I try to replace I get the error: STFS: trying to update unallocated block 0x00000009[0xC0000032]

This happens without any modification too (so extract and replace with same file). For comparison I tried the same with a Bordelrands 2 file and it worked. Does anyone have any ideas on this one?

Thanks

Welcome to the community! :smiley:

If I’m understanding your post correctly:

They’re different versions of the same game (Xbox One [GOTY] and Xbox 360[original]), and therefore have different identifiers. BL1 and BL2 (original Xbox 360) are back compatible with Xbox One and that’s why you could use the profiles. Also check to make sure your saves are on the cloud on your 360 or your Xbox One won’t see them.