Stuck on the loading screen

We mod is stuck on the loading screen. I have added it to exceptions lists on my anti virus, reinstalling, and running as administrator but I keep getting the same error in the console.

app-bundle.js:1 WeMod v6.2.7 Failed to load resource: net::ERR_SSL_PROTOCOL_ERROR
vendor-bundle.js:1 TypeError: Failed to fetch
e. @ vendor-bundle.js:1

By chance, do you have Comcast for your internet? The error you are getting looks like it is not able to reach the host server for WeMod which means something is blocking the connection. Comcast recently implemented what they call Advanced Security which seems to block connections to WeMod.

1 Like

The SSL protocol error is 100% caused by comcast. We’ve provided a solution for it here:

1 Like

Do you have a new link for the solution? This one doesnt work and I have the same problem with comcast blocking wemod and I cant find the advanced security tab on xfinity’s website

That link still works fine.

It doesnt work for me, but nonetheless could you give me a quick rundown on how to fix the issue with comcast blocking wemod?

I fixed it myself

same for me, stuck in loading screen

Failed to load resource: net::ERR_NAME_NOT_RESOLVED
Failed to load resource: net::ERR_NAME_NOT_RESOLVED

So i cant go to the link that @Chris posted there because it says " This site can’t provide a secure connection" can anyone tell me how to get around this I’m starting to get sick of Comcasts ■■■■■■■ ■■■■ man

Try this one here

Heres another

1 Like

Thank you @ptondo I didn’t know I had to use the app since I got the new router yesterday which is ■■■■■■■ dumb plus no one even told me about it at the store like this is 100% happening because of this damn router hey on the bright side I saw a neighbor got through my 20 character long password and now I’m going to block the dumb cucks iPad iPhone TV and PlayStation might ■■■■ around first and block all websites on his iPad and iPhone first

1 Like

How about changing it to something like… DaveAtNumber9IsAKnob? :laughing:

Seriously though, 20 character password was breached in about 24 hours? Must have been something pretty easy to guess. Like your favourite sports team name or something.

@Ravenfyre Nope random letters with caps and lower cases and numbers as well I’m generally pretty careful about my passwords not being easy to crack here’s it is actually


I’ve jumped to 25 with special characters now too plus I never wright my passwords down I’m guessing he has a program or some ■■■■ that lets him crack wifi passwords idk

P.s Just so you all know after allowing WeMod or just outright disabling the xFi Security you need to reinstall WeMod idk why just how it is apparently