App Horizon

Tech Support Question (now among other things)

A few questions:

  1. why the hell are companies/businesses/groups putting in mandatory tutorials from which you can not exit?

  2. do they believe everyone is an idiot, and if so, why not encourage things to thin out stupid people? I just had to go through a tutorial to mark all notifications as ‘read’ … like I was a 2 year old or something and didn’t fully grasp the concept.

  3. now to the actual question: Does wemod not have tech support? From what I was reading there is tech support, but the email back said to post questions here which is not tech support.

The more we ensure people follow our tutorials the less likely they are to need to post here for help. Some games have required notes as well because they require work on the users part due to the security of the game.

We have support but I don’t see a support question in your thread. What seems to be the problem? :slightly_smiling_face:

2 Likes

Well right now the problem is that I don’t understand how to communicate with tech support. I sent an email and they said to post here, but this is a community forum, not a tech support area. I’m confused how I need to reach tech support.

We have 3 moderaters here to answer any kind of questions even tech questions
Can ask here and see what we can do

1 Like

In advanced, I’m sorry. Maybe I just spent too long from the gaming industry. Is this a community forum or tech support?

No problem we do multi tasking here. We can do both here. Tech and plain questions.
Usually account is mainly email but we can try here

I’m going to assume that I’m just a tad old for gaming, or started a tad too young. I’ve never been one for forums, and am a bit irritated that I was told to go through the hassle of setting this up to make posts as I’ve burned an omelette during my attempts to bypass the tutorial so I didn’t feel like I was being treated like a brain-dead junkie, and I’ve never done tech support, with the gaming community or my business, via forums.

Well sorry about the omelet , and I gonna guess you for sure are not too old for gaming , I would have to guess your not as old as I am and I’m still going ( 53 )
Ya well some tech questions they send you here to the forum sometimes get a quicker response
But sorry what you had to go through.

You’re correct, you’re 18 years older than me.

As I’ve said, I’m not a fan of forums for tech support. Reading through and laughing at trolled individuals and having laughs with friends, sure, but not tech support. I’m pretty patient, and enjoyed the first State of Decay and thought I’d get the 2nd one. I haven’t played much as it seems a bit more hard-core than I prefer as I enjoy games for the stories. I’ll probably either just try for another week or two to sort past my issue or just go without gaming another 5 years or so before seeing if there’s anything worth while again. Games, from my point of view, have gone down hill in the past 12 years.

Feel free to close/lock this.

1 Like

oh, and if you were curious the issue was that I couldn’t figure out how to get the application to recognize State of Decay 2 from the Epic Games launcher.

thanks for your time, though.

This question can be answered in minutes to maybe a few hours here on the forum (timezone dependent). Whereas email support can take a couple business days, depending on the number of support requests in front of yours. This is why it suggested visiting the forum - so you can get a quicker answer.

Did you resolve the issue?


Me too. :slight_smile:
If you haven’t already played it, I’d recommend The Last of Us. Excellent gameplay and brilliant storyline / storytelling. It’s only on console though, sadly.
But the second game is rumoured to be coming on PC (link).

I’m not an SJW fan. I prefer to play games for enjoyable content, not political bias. Postal, Postal 2, and hopefully Postal 4 are absolutely absurd, irreverent, and callous. They are also hilarious, absurd, and show a complete lack of sanctity regarding anyone, anywhere, at any point. It’s good not-so-clean humorous fun. I can tell you from the reviews “The Last Of Us” is a game I would not want to ever touch for more reasons than why I didn’t ever download or play Mass Effect: Andromeda. As a note, I pre-ordered whatever the top digital tier was, listened to people complain about the insertion of political bias/sjw/etc and was unhappy when I was unable to get a refund (noting that I never downloaded the game) due to the duration prior to it being released.

With that said, how does one get State of Decay 2 to function from the Epic Games launcher? I still had to open my business as the state in which I live (fortunately not one that has decayed like California, NY and soon-to-be Ohio on Tuesday) isn’t shutting down people’s sources of income.

I’ll share that the steps I’ve already taken have been to disable ESET, try to drag the path of the .exe (your click and drag option), and clean installs of the game and application, as well as trying to browse to the path instead of the click and drag option.

First of all, we currently don’t have a trainer for the Epic version of SOD2. However, sometimes Steam trainers do work for Epic Games, but not always.

So make sure you are trying the Steam trainer, not the Windows Store trainer. Here’s the link: State of Decay 2 Cheats and Trainer for Steam.

Finding the correct .exe:

  1. Launch the game
  2. Open Task Manager, locate the game’s process
  3. Right click the game’s process
  4. Choose “Open File Location” (if you don’t see this, click “Expand” first)
  5. The highlighted file in the window that just popped up is the program you need to add to WeMod
  6. Once done and you’re ready to cheat, launch the game first, alt+tab to WeMod, press Play then alt+tab back to the game

There’s no guarantee that this Steam trainer will work with the Epic version. Hopefully a true Epic trainer, where you won’t have to use the above potential workaround, won’t take too long to be added to WeMod. :slight_smile:

I already knew the path (multiple hdds/ssds for different things) so I didn’t need to find it that way, but I can confirm that it says it cannot start or find the opened game, even though I opened it from wemod.

On a side note, after installing the application from the provided link wemod wanted to restart for an update, so I did. Should I not have preformed that update?

That link it’s just the same application, it may have rolled it back an update but it shouldn’t hurt anything. Apply the new update and just search for the game you want in the app :+1:

Yeah… I had tried both ways a few times.

From what it seems like above, the trainer you are trying to use does not exist currently. We do not have a trainer for State of Decay 2 for the Epic games store so no matter what it most likely wouldn’t work :slightly_smiling_face:

We may have one in the future though so keep an eye out!

Closed as the problem is solved

1 Like