The Binding of Isaac Afterbirth Cheats and Trainer for Steam

The Binding of Isaac Afterbirth
This is the official discussion topic of the The Binding of Isaac Afterbirth Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!

Download:

Download Trainer

Download the trainer or find it in the WeMod app.



Trainer Options and Cheats:

1. Unlimited Health
2. Unlimited Keys
3. Unlimited Bombs
4. Unlimited Coins
5. Super Speed
6. Super Attack Speed
7. Super Damage


Screenshot:



Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!



Updates and Changes:

  • 05/16/2017
    Started development

  • 05/16/2017
    Released trainer with 7 cheats

  • 06/01/2017
    Bug fixes and game compatibility improvements

  • 06/18/2018
    Give Knife cheat added

  • 11/12/2020
    Super Speed cheat added
    Super Attack Speed cheat added
    Super Damage cheat added



Like what you see?

Check out all of the games WeMod supports here.

5 Likes

I can’t seem to get the Afterbirth trainer to work. It doesn’t detect it at first, so I try to put the icon/game folder in there, but neither of those worked. I’m not sure if i have the wrong folder or what, help me.

Do you have infinity v3? Also can you paste your folder structure for the game?

Hello ! The trainer for the game The binding of isaac Afterbirth does not work, it marks “The game failed to start.If it requires admin privileges to run” What do I have to do? Thank you !

1 Like

Do you get an error code?

No, just a message " The game failed to start bla bla " and no error code, i try to start infinity in administrator but it’s not working too :confused: But after the error message the game starting! but trainer doens’t work…

Are you using infinity v2 or v3? and what is your game source?

I have uninstalled and reinstalled Infinity so I must have the latest version and I use Steam to launch Isaac ! Thanks for help me !

I put Infinity on my “allow apps to work through windows firewall” list yet I’m still getting the same “failed to download” message. Any ideas?

I can’t get any of the cheats to work. I am running Binding of Isaac: Afterbirth through steam and have updated to the latest version of Infinity. There isn’t any sort of protective program interfering as I have no antivirus software installed and turned off Windows Defender because it was very clearly interfering. I am not part of the glorious PC master race precisely because I am incapable of working through such issues on my own so any help would be appreciated. Pretty much the only fixes I know are factory reset for viruses and restart the computer if something isn’t working. Actually I haven’t tried restarting yet though and will do that now. EDIT: after restarting my PC the cheats are still not working.

Use infinity v2. v3 beta is for people who wish to try out a beta build of infinity and can work with bugs.

It occurred to me that I can’t find any mention of version numbers for infinity anywhere. That being the case though I would assume I am using the non-beta version (in other words v2). I simply used the download link on this site though so unless that is for some reason not kept up to date then I should have the latest version.

Ah okay, you have v2 then.

What happens when you activate the cheats? Do they stay blue or turn themselves off?

The cheats turn blue indicating that they are on from what I understand. At first they did not which is why I turned off windows defender. I tried all of the cheats but none of them worked.

Use v2 and they should work fine. If they aren’t working in v2 either but are turning on/staying blue, check your antivirus. It might be blocking infinity.

I already stated that I have no antivirus software enabled. Aside from windows defender which you can’t not have I don’t have any protection from viruses period because I don’t keep anything on my computer I can’t just re download so I don’t see a need for it. If I do get a virus I just factory reset and re download everything. I have no clue what the problem could be but it doesn’t seem to be any of the usual simple stuff. If you need more information ask me questions. I’m more than willing to answer any questions I need to to fix this issue. If you need proof that what i’m saying is true i’m also more than willing to provide that. Just keep in mind that you may need to explain to me how to provide said proof.

No need to provide proof, why would you lie ? :P.

This issue sounds like you are on v3. If you aren’t and are using infinity v2 then i don’t know why cheats would activate but not do anything in game. Just to be sure you have afterbirth or afterbirth+ installed ?

@frank any ideas?

My reasoning for the proof was less about me proving I wasn’t lying and more about proving I wasn’t being stupid to be honest. After all the majority of computer issues arise from user error and the like. If I’m really being honest I can’t confidently say I’m not doing something stupid. But that’s neither here nor there. I definitely have afterbirth installed as I am able to play greed mode which is not part of the base game. However as I stated earlier I could find no mention of version numbers anywhere so I cannot confidently say that is not the problem. Explaining to me where to find what version I’m using would probably be a good place to start. Especially since you seem so sure that that is the issue.

Oh i mean infinity’s version. If you downloaded from wemod.com/infinity then you have v2 but if you downloaded from the beta thread on these forums then you have v3. I am assuming you have v2.

Since you’re willing to work out what the issue might be here when most other users give up, press ctrl+shift+d in infinity go to console tab and when you enable cheats, see what pops up there. You can type trainer in the editbox next to regext to filter messages related to trainer only.

That will tell us more what is actually going on.

Ok so I definitely have v2 then. I do not currently have access to my computer but I will try that sometime tonight and get back to you.