App Horizon

The Forest Cheats and Trainer for Steam


Man, this game no cheat is needed man…I just came here because wanna try it to get all items. But it says need to run at 32-bit…how could I do that?


Game folder


Yeap, i got it~ but I realize that using the “gamedevelopermodeon” in the menu seems works way better than this trainer though~:sunglasses:


Whenever I launch it doesn’t recognize it. I checked and the file directory is correct.


Run 32bit version of the game




You aren’t the one that have to deal with complaints and keep updating this relic of a game only to see it get updated again for multi-language support.

But if you want me to be calm, please GO PRO! :100: I’ll feel much better updating it too then


So far, every time I’ve tried to use the cheat it has never worked. I’ve had my game set as “-force32”, but nothing happens. The game just starts, after I try to play it, it just says that it cannot find the game.

I know how hard and time consuming this is to make, especially for alpha games that just update randomly every few hours or so as it just make every change you’ve done pointless.


I will update the trainer. Added to my list


Will this ever come to 64 bit systems or is it only going to be possible in 32?


You can run 32bit applications on 64bit systems.


i thought that as well but every time i tried it said there was an error starting the cheats but the game boots up just fine.


A lot of programs are 32 bit. If stn says to run the 32 bit exe then run the 32 bit exe. Doesn’t matter if your system is 64bit (like most gaming computers are).


None of the codes are working for me even though i am running the 32 bit version and the program says it can activate the cheats.
Have the adresses maybe changed for the cheats? (v. 073b)


Only infinite items is working nothing else…


I can open the game via Infinity, but when I open it (it opens via steam of course) it doesn’t recognize the game therefore NONE of the cheats work. Please help


Run game yourself then attach infinity


How do you attach it?


Press play.


To me, it doesn’t work. Button just keeps “loading”, game is open but nothing happens. If I open the game from the program, it says it cannot open it. :slightly_frowning_face: