App Horizon

The Forest Cheats and Trainer for Steam


Sound like you are using a cracked game.


Nope. Steam version. No mods, nothing.


Run 32bit version of the game


Already doing that… -force32 ;(


Just run the exe yourself then attach infinity.


I tried that, it didn’t work. The button in Infinity just infinitely kept loading


I am using steam to run The Forest and launch the game before Infinity. It says “We are having trouble finding your game” or something like that. I love The Forest and want my trainer to work.


Run 32 bit version of the game


It’s not working, even in 32 bit version!


The The Forest cheats have been updated!


  • Bug fixes and game compatibility improvements

Please post in this topic if you run into any issues!


tbh infinity works on something but not all for eg this game most things dont work if u want something that works go on modapi its rlly op and crap


What are you on about? I updated the game just 3 days ago.


When I bought the game and turned on the infinity, there was the message that I must have a 32 bit version of the game. My computer is 64 bit and cheat does not work. How to fix it?


Go to the game folder and run 32bit version of the game.


The cheats suddenly stopped working, specifically at a cave, any help?


That has always been an issue with this trainer. And I can confirm (If no one else already did) that the trainer does work in multiplayer with everyone using it. But whenever anyone goes into any cave that goes through a wall, the cheats break. Although, easy kill does work in the cave but none of the other ones do.

When you leave the cave either from a rope or through a wall, everything starts working.

Hope that helps!


I am not going to update this trainer then. Nobody said it worked online


I can show video proof to show that it works in multiplayer if you would like. Other then that, everything works.


The thing is. He doesn’t care that it works in Multiplayer.
He couldn’t care less about multiplayer


having issues, wont detect game when running, no issues with any other games, might be an update issue?