The Forest Cheats and Trainer for Steam

Well then why does my friend carter ueses the same thing and has everthing in the game hm?

why is super running speed turning off without any reason?

Yes, the Easy construction does not work I have confirmed this. I have the same issue as everyone else I have 200+ hours logged on this game and can build just fine with zero issues at all with the cheat turned off, it’s not a “positioning issue” it simply does not work.

Can we please get a fix for this?

No longer works :frowning: oh well.

please add unlimited hairspray.

Currently finished a full game using all the cheats at various points during my playthrough and they worked without issue (except twice, which I explain below.)

If you are having a problem, try enabling the cheats after the game loads - then save the game or sleep immediately after. The two times that the cheats didn’t work immediately on game load I did this and they began working again. Instant build can be a tad wonky as you have to be within a certain range/facing the item you want built - but it is working.

Hope this helps anyone still having issues.

1 Like

Months ago i finished the games using the cheats as well and everything worked, but one option. I mean, it worked, but not as I expected. I don’t remember it 100%, but the Unlimited Items cheat, when used while shooting arrows, transforms the arrows in normal arrows/the most basic ones. That happened a lot. So, I always had to turn the option on to duplicate the arrows and then had to turn it off to use the arrows. Otherwise, the cheat would transform the shooted arrow (bone/modern/etc) into basic arrows.

A lot of these are out of date. One hit kills do not work on animals, easy construction isn’t working; either.

1 Like

I don’t mean to sound pushy or anything like that but, is this game not updated anymore? The last update I see is in 2019 but I could be looking in the wrong place obviously. But I have to ask.

the easy constructions is working for me (v1.12 of the game)

Sure it does.

The one hit kills and the easy Constuction hacks do not work after a game

All of the trainers in this are currently not working and defiantly need updating.
across the board all are not working atm

When I attempt to use this in VR, it says that it cannot locate game, does anyone have a fix for this?

The one hit kill and easy crafting options do not work in multiplayer but work 100% fine in single player. anyone got a fix for multiplayer?

Hi it looks like no one has fixed or explained what’s up with the easy construction cheat

No support for vr?

This does not recognize VR version of the game. please fix.

+1 for cheats working in co-op to be fixed please.

WeMod does not create trainers for multiplayer. They never have. They do not endorse or encourage cheating online. WedMod cheats are single player only. Tell your friends. There are copious amounts of people in these discussions who appear to not know this fact. Please pass it on; it would save a lot of time and space in the discussions.