App Horizon

The Technomancer Cheats and Trainer for Steam

This is the official discussion topic of the The Technomancer Trainer and Cheats in the WeMod app. Please post any suggestions, bug reports, or praise that you may have for the cheats in here!


Download:

Download the trainer and find it in the WeMod app.



Trainer Options and Cheats:

1. Unlimited Health
2. One-Hit Kills
3. Unlimited Fluid
4. Unlimited Items
5. No Weapon Overheat
6. Add 1K XP
7. Add Skill Point
8. Add Talent Point
9. Add Attribute Point
10. Add 1K Serum
11. Zero Weight
12. Add Strength
13. Add Constitution
14. Add Agility
15. Add Power
16. Easy Craft


Screenshot:



Supported Game Versions:

We strive to keep our trainers up to date with the latest game versions. WeMod automatically detects which version you have installed and activates the mods accordingly. So there’s no need to worry about which version of the game you have!



Updates and Changes:

  • 10/21/2016
    Started development

  • 06/01/2017
    Released trainer with 16 cheats



Like what you see?

Check out all of the games WeMod supports here.

Getting a taken too long error when activating.

Run infinity as admin :smirk:

Make me :stuck_out_tongue:

Trainer works btw

The The Technomancer trainer has been updated!

Changes:

  • Added One-hit kills
  • Added Unlimited items
  • Added No weapon overheat
  • Added Easy craft
  • Added Zero weight
  • Added XP modification
  • Added Skill point modification
  • Added Talent point modification
  • Added Attribute point modification
  • Added Serum modification



Please post in this topic if you run into any issues!

1 Like

New to Infinity, and I’m getting a ‘The mods failed to load into the game. Try closing the game and trying again.’ I don’t have the game running in the background, and I’m running Infinity as an admin. Not sure if I’m just thick or it’s a bug. Anyone have any suggestions? Thanks in advance.

Looks like a security software might be blocking the trainer. Add infinity to your antivirus exception and temporarily disable it.

Great trainer love it almost all features work for me except adding points to skill, attributes, and talent points. i have it running as admin and im adding the points then checking the page but no points get added.

Close the window completely then bring it up. Simply switching tabs won’t work

Thanks for your reply. I did as asked and added it to my ‘trusted’ list, as well as completely disabling my antivirus (I use 360 Total Security) just for safe measure. I’m running Windows 10, so I also disabled the built in antivirus. Still getting the same error. I click ‘Start’ and the game managed to get halfway through the Focus logo before it CTD’s and I get the error from Infinity.

What is your game source and version ? (steam/cracked etc.)

For some reason, infinity can’t inject the dll to the game. I have seen that only happen when antiviruses interfere or there is anti-cheat in the game and this game doesn’t have any anti-cheat.

Try deleting this file - “C:\Users\YOUR_USERNAME\AppData\Local\Daring Development\Infinity\Storage\Infinity.sdf”

It’s sort of a given, but are you doing run as administrator for both of them?
This little change tends to make quite a difference at times.

same issue and tried both of those still nothing

What is your game source and version ? (steam/cracked etc.)

My source is Steam, and I’m playing the most up to date version. I am running administrator on both, I had to make sure just in case… I’ll try your suggestion, and feedback when I do. :slight_smile:

I can’t progress in the game at the moment anyway due to a fairly significant bug in completing Under Threat and Rescue Operation, which the devs are aware of. I like the game, but I’m sure it’s conspiring against me…

Excellent work. I’ve tried most of the other trainers I could find via Google and this one is one of the few that works. Once I clicked the “I” and read the notes about the screens you have to be on for the keys to work, it all worked great. Well, I had to run the game in windowed mode for some reason, but that wasn’t a big deal.

Yesterday when I started it up I got an incompatibility warning for the first time. Steam probably did a quiet update in the background. Yesterday was also the first time I tried NumPad 5 (add Serum). No money shows up no matter what screen I’m on. All the other keys still work. So this may be a latest version conflict with the July 3rd release. Just wanted to let you know. See if anyone else reports the same issue.

@MagicJonJon Thanks for letting me know. I’ll check it out

A follow up… Started a new game today. Adding Talents/skills/attributes still works during the first mission, but seems to stop working after that. Couldn’t get talents/skills/attributes to bump up in the Exchange or Slums (I will try other maps). Best guess is whatever update they made only recompiled and changed specific maps. The trainer’s stat cheats definitely work from the first mission map (Old Dome?), but it isn’t clear if the July 3rd version will allow stat edits on any maps after that. Can’t speak for the other features as I haven’t used them (yet).

Spoke too soon. On the next level up I was able to change stats again. So whatever the issue was it wasn’t map related. Rather it was either level related (I was at level 7 when I couldn’t do anything) or it had to do with the negative value of my stats (which I don’t recall). Keep up the good work!

I’m having a similar problem to MagicJonJon. I was using the trainer, and it was working quite well, and then suddenly (during the Deserters quest) It stopped working. I quit the game and rebooted it, and it still didn’t work.