The Witcher 2: Assassins of Kings Cheats and Trainer for Steam

Unlimited health does not work after the prologue. Please fix. Thank you.

5 Likes

cannot lunach the game,it says having trouble downloading the cheats@STiNGERR

The three common causes of this are:

  1. Your antivirus is interfering.
  2. You are using the wrong trainer for the store you got the game from.
  3. You are using a cracked/pirated copy of the game.

we re having trouble downloading the cheats please try again later
impossible to launch the game

I have run this trainer before with no issues but at my last attempt i recevied a trojan warning. Upon further research it appears to be a malware/ransomware trojan. Is there anything that can be done about this?
Trojan Warning

This is a false positive. It will happen with trainers every now and again no matter where on the internet you get them from. You can find this information using the search button on the top-right of the forum.

See here for why it happens and the fix: Windows Defender marked WeMod as a Trojan

im having issues with this one. the health and vigor isnt working. the game, steam, windows, and the wemod app are all up to date. white listed on the antivirus software and still no luck, so i deleted it. nothing. uninstalled and reinstalled the app. still nothing. ran as admin, still nothing. im at a loss of what to try next.

1 Like

when I click play the game does not launch ca me signal
we are having trouble downloading the tips, please try again later

Unlimited health is not working for me (I have the Steam version if that matters)

2 Likes

same issue no health

1 Like

Same here, the complete trainer of witcher 2 stops working!!

Had some windows defender notifactions about trojan in the trainer 2 days ago, but i allowed the trainer 2 times, after that it worked. But now, nothing. No windows defender warning or other notifications. The trainer says “playing”, and the cheat activation makes the sound, but without effect!

Update: It seems that parts of the program are not working under some condition. After longer cutscenes and in some regions after that it seems not to work. It suddenly works again after enter a new region or enter a building.

I miss unlimited stamina :confused:

1 Like

Health and Vigour stop working in chapter 1 :frowning:

1 Like

Why is there not a trainer for the GOG version?

Because the WeMod community hasn’t requested one enough.
Trainers are only made if the game version is popular in the community.

See here: Game Queue - WeMod Support

Infinite health and vigor just work when they want, sometimes it work and sometimes don’t, really strange thing that is happening here.

Right in the battle against the Kayran it doesn’t work, when it is needed most! I feel that I paid for nothing.

3 Likes

These don’t work. They work during the Prologue, but stop working the moment you start Chapter 1 (Flotsam).

2 Likes

me to