App Horizon

The Witcher 3 Cheats and Trainer for Steam

The The Witcher 3 cheats have been updated!

Changes:

  • One Hit Kill cheat added



Please post in this topic if you run into any issues!

4 Likes

@MrAntiFun do you think it would be possible to add a always win gwent option?

1 Like

@MrAntiFun My game is up to date but when you added the one hit kill cheat the trainer stopped working for me. any ideas ?

@MrAntiFun do u think we could get an “always win gwent” option thanks!

2 Likes

First time playing the game, and first time using wemod with this game. I tried to increase my money, and carrying capacity but neither are changing. I opened up my inventory as it says to, I increased both through wemod, and i have since exited the menu, reopened, and not seems to of changed at all.

Hello,

The “teleport waypoint” does not work. It’s sad since this game is a giant open-world.
When I use it, it teleports me under the map, every time.

Could we get a fix?

1 Like

Yeah, only worked once for me.

1 Like

Seems to work fine, Does the issue happen when you get to a certain point in the game?, Make sure you first open map then set a waypoint then use the waypoint teleport cheat then close the map

2 Likes

Sometimes happens for me, too. Just teleport again with a little offset to your last teleport. And try holding your moving-stick / key to any direction while closing the map after using the TP-cheat. The teleport cheat always puts me below the floor but the game puts me back up on it.

Hey there.

The TP feature bugs out for me too. I follow instructions. Sometimes it works, but most of the times, just puts me through the map endlessly and i have to Undo the TP and try again.

And i can confirm that i have to use a move button after i close the map to actually engage the tp.

Lvl15, Velen area.

I also have other things active in the trainer, they all work fine.

P.S. I found that changing the hotkey from CTRL+F11 (standard) to something else (NUMPAD 3) has fixed the issue. Maybe try and change the hotkey to a single button.

I can assure you that I’m following these instructions. In the beginning, it was never working, but after I figured out that sometimes it works but it is very random.

Often, Geralt goes under the map, then the game put me back to a good place but it kills Geralt since it considers it as a big jump.

The TP cheat works fine if Geralt is in Novigrad, but not when in Velen and Skallige. And I have the same issue, the teleport cheat always puts me below the floor, not like shown in your video where Geralt fell from the sky.

Try that my man :slight_smile:

Level is stuck. Doesn’t move. The amount of exp is bigger then what it actually is required.

Hey thank you for the suggestion, I did just that but still it only works approx. 65% of the time outside of Novigrad

For me it works 100% of the time when changing to 1 button toggle and i`m ALWAYS mounted on Roach, after i activate, i have to press forward key to engage after exiting map, but it works.

Works randomly when not mounted.

2 Likes

This trainer crashes the game all the time. Not sure which option is causing it but i usually only use the health cheat. Crashes the game very often. I am using the steam GoTY edition.

I would have to guess the crash is because this was made for the regular version goty mite be a little different

I’m using the same edition from Steam, it crashes the game very randomly. Happened 2-3 times out of 10 gameplays.

Game of the year edition may require a separate trainer, sometimes the game code changes from standard to GOTY release, bug fixes ect.