The Witcher 3 Cheats and Trainer for Steam

Don’t think that’s trainer issue?

It’s trainer issue for sure, if I don’t use it, I don’t have this freeze / crash

Did you try my possible solution? What are your specs? do you use other mods?
I use mods (so i get more chances that something fail), I alt+tabbed and i have no issue, no freeze.

Hey there! I’m having issues running The Wictcher 3 with infinity as the error code-9 keeps popping up saying that infinity cannot initiate the cheats due to this!I’ve tried disabling my antivirus software nd also listing the game as exceptional in the firewall,anti spam list but it doesn’t work at all! My game version is 1.31! Pls provide a solution ASAP! THANK YOU!

And i do not have any issues running the game without infinity just in case if you’re wondering about the specs!

The error might be caused by corrupted cache, try this:
1)Use this tool - ICDV2.bat - (use default option,it will remove cache fast)


-Do it manually way to delete corrupted cache:
%appdata%/Daring Development\Infinity folder and delete it

2)Try to attach and run Infinity, . First, launch the game via STEAM, then once the game level has been fully loaded -> open infinity and click run game.

Hello, earlier i tested Ansel with this game, all went smooth, but i found one option that doesn´t work, but it might be me, No Toxicity is the one. It might be only me thou.
Is time to add one more at the trello list? :sunglasses:

same here it doesn’t work for me as well

1 Like

hi i am new here, thanks for the trainer, i tried view but these not work “add xp” , “Unlimited durability” and “infinite Skill Points”

1 Like

Whats up, first off big fan of the app! I use it pretty much everyday so thanks for that. My issue is either with “Unlimited Grenades” or “No Crafting Requirements” it makes the silver overlap with the steel sword, it tells me that I have no silversword equipped though I do its just merged with the steel sword slot. Keep up the good work!

Already told @STN about it. Just restart the game. That’s the only fix that I can really provide.

Same here XP not working and neither is the SKILL POINTS. Skill points crashes the game and xp just will not enable

@dgunn469 What is your game version/source ? Steam/gog etc. ?

I recently started using Infinity on Witcher 3 and everything works well except the skill point/xp one cause my game to crash every time. The game is up to date, I’ve tried doing it with the menu open and closed. Any ideas?

I’ll check it out

I’m also having trouble with the add xp/skill pts.

I have the GOG GOTY version. I downloaded it through the GOG Galaxy launcher, so I had to manually select the folder.

I would be nice to have “control” of the weather in W3, kinda dull to ride in the rain 24-7?? Is that something u guys can add/fix? :slight_smile:

In the meanwhile you can try with the command “stoprain” (google “Enable Debug Console without mods!” to enable console and press º)

1 Like

Why is it when you activate the trainer, your silver sword slot says empty.

The The Witcher 3 cheats have been updated!


  • Bug fixes and game compatibility improvements

Please post in this topic if you run into any issues!

1 Like