App Horizon

The Witcher 3 Cheats and Trainer for Steam


#201

Steam or gog version? Which cheats crash it?


#202

i think it has has to do with vid size when i went smaller it worked which is weird


#203

skill point will kill it everytime


#204

Still though, steam or gog?


#205

Idk, sometimes it’s solely towards how updated your system software is along with some other key factors like processing power, speed, CPU stability, etc. for those people who like jizzifying graphics.


#206

I’ve just started using this trainer with my Steam version of The Witcher 3 - and I’ve noticed that whilst the trainer is running - it clears out the inventory slot for my silver sword. Whatever sword is there is still usable in a fight, but it’s impossible to interact with it via the inventory screen (e.g. to put a rune on it.).


#207

Anyone else having issues with Witcher 3? None of the mods seem to work, though just a couple days ago they worked perfectly. The game still loads, the cheats still “sound on” when activated (and off), but they just aren’t activated. Did the game update? Nothing else on my system has changed (ie virus protection, etc) unless something updated in the background (ie definitions and whatnot).


#208

Trainer is up to date and i am not aware of any game updates so must be something on your system.


#209

I just tested a few and they indeed work, and game hasnt been updated, @ArdentlyCore try to reinstall and clean cache of infinity?


#210

I have the gog GOTY edition v1.31 and have it where the steel sword and silver are both in the same slot when infinity is used. Have this been addressed or is there a fix for it?


#211

this has been adressed, is a strage thing it happens, but is more a visual glitch more than anything, you can still equip swords normally with doble click


#212

Cool, thanks.


#213

game keeps crashing T^T


#214

Which version?


#215

The latest version it crashes after 5 minutes of gameplay and sometimes instantly


#216

What is your game version?


#217

Latest version on steam


#218

Then trainer is up to date. You aren’t using the win gwent cheat, are you?


#219

I am using it is it the cause if the crash?


#220

not it just freezes and i cant do anything except end task via task manager.