App Horizon

The Witcher 3 Cheats and Trainer for Steam


#161

hi i am new here, thanks for the trainer, i tried view but these not work “add xp” , “Unlimited durability” and “infinite Skill Points”


#162

Whats up, first off big fan of the app! I use it pretty much everyday so thanks for that. My issue is either with “Unlimited Grenades” or “No Crafting Requirements” it makes the silver overlap with the steel sword, it tells me that I have no silversword equipped though I do its just merged with the steel sword slot. Keep up the good work!


#163

Already told @STN about it. Just restart the game. That’s the only fix that I can really provide.


#164

Same here XP not working and neither is the SKILL POINTS. Skill points crashes the game and xp just will not enable


#165

@dgunn469 What is your game version/source ? Steam/gog etc. ?


#166

I recently started using Infinity on Witcher 3 and everything works well except the skill point/xp one cause my game to crash every time. The game is up to date, I’ve tried doing it with the menu open and closed. Any ideas?


#167

I’ll check it out


#168

I’m also having trouble with the add xp/skill pts.

I have the GOG GOTY version. I downloaded it through the GOG Galaxy launcher, so I had to manually select the folder.


#169

I would be nice to have “control” of the weather in W3, kinda dull to ride in the rain 24-7?? Is that something u guys can add/fix? :slight_smile:


#170

In the meanwhile you can try with the command “stoprain” (google “Enable Debug Console without mods!” to enable console and press º)


#171

Why is it when you activate the trainer, your silver sword slot says empty.


#172

The The Witcher 3 cheats have been updated!

Changes:

  • Bug fixes and game compatibility improvements



Please post in this topic if you run into any issues!


#173

I got problem with the add XP, cant get it to work? Any one else got the same problem?


#174

Yeah, I got that problem to?


#175

Read trainer notes. This trainer only works for latest steam/gog version


#176

Well I kinda update it every time it needs to be…


#177

Not able to launch the game it makes a error notification sound and nothing happens


#178

sometimes, when i press the corresponding button, nothing happens…
game launched via infinity fine, but cannot activate anything…

Steam, latest version… :slight_smile:

otherwise owesome… i know its awesome, because i used it before the infinity update :slight_smile:

restarting infinity seems to fix the problem


#179

I don’t know if this is a bug but when I try and launch the game it says Failed To Start Game We’re Having Trouble Starting Or Finding The Opened Game.


#180

Start the game via steam, then attach the cheat engine by clicking “play” on infinity