The Witcher 3: Wild Hunt Cheats and Trainer for Steam

that keys on this game keyboard binding, cannot be changed… !!!

You can change the keybinding in WeMod. How can I change the hotkeys? - WeMod Support

1 Like

I’m really starting to struggle to come up with a reason to continue to pay for a fuckin service that has CONSTANT PROBLEMS…this is 3rd game (I only use this for 4 games) where these codes either don’t work or are constantly crashing the fuckin game. PLEASE FIX THIS PROBLEM

2 Likes

seem like game crash, a fix would be great

1 Like

The main option I was interested in for this game is the teleport thing. And it was not working so I just upgraded to Pro thinking it was the problem, before realising it’s actually the mod, not the account level =( Well, it works now, but at your own risks ^^

Also, is it normal if I’m now unable to use the ESC key?
[EDIT] It now seems to work, I don’t know what the issue was, but it’s fine now =)

And finally, how does the Unlimited Money NPC works? It doesn’t seem to do anything

It makes it so that merchants have enough gold to trade with.

Also, how did you get the teleport cheat to work?

Tha’s how I understood the Unlimited Money NPC should act, but it doesn’t for me =( Is it just for me?
I was wondering if there was extra action to take, like meditate for 5 days until the shops “reset” or something?
[EDIT] I just tried and meditating for 5 days doesn’t do the trick =/ I need to sell swords worth more than 2k, and Hattori doesn’t even have enough money for one of them =(

And for the teleport, I guess I actually just didn’t understood how it was supposed to work.
I was on the map, activated the cheat and nothing happened, even after closing and re-opening the map.
What you actually need to do is, after using the cheat, close the map, and then make a step forward to activate it.
But, it makes you navigate through the world (without taking in account the ground level I think), so you might respawn underground if an environment is present there (for instance, I tried to tp to Oxenfort, but I ended up somewhere on the sewer modelisation. With a bit of jumping/climbing I managed to go into it.
The issue being that, it’s related to a DLC quest, so I couldn’t go out ^^)
Sometimes, you’ll fall under the ground on arrival, then spawn back in the sky and smash on the ground (you get the dying animation and sound, but your health doesn’t drop so Geralt being strong, he’ll just stand up a few seconds later.)
So, now I basically just F5 (the Quicksave, not the cheat) before using the teleport, just in case things go terribly wrong ^^ And it’s always a scary view, but works most of the time =) (And when it doesn’t, well… you’ll just get lost in space forever XD )

And one last thing, I seem to have “lost” one of my swords (Only in appearance in the inventory, but still)

Does anyone have the same issue?

From what I understand that missing sword in the inventory happens when you accidentally leave the Easy Gwent option on when you’re not actually playing the card game. It’s been a while but if I recall correctly I fixed it by turning the option off and reloading an earlier save (not usually an issue as I always save before I play a game of Gwent) then entering the Gwent game, turn on the option, and as soon as the “You Won” message pops up I turn it off and I never had an issue with “loosing” my sword again. Hopefully that helps

1 Like

Needs to be fixed and updated!

my game crashes using this if I travel or meditate.

Use common sense. There a few games that have outdated cheats which can cause the game to crash (Deus Ex: Human Revolution for example) but most can be avoided by just not toggling all the damn cheats at once. Just using what you need, when you need it makes the experience much smoother.

1 Like

What options are you using? the only time I’ve had this game crash while playing it was when I used Teleport Waypoint to many times in quick succession.

Game crashes with this fast traveling. Sometimes it’s random and out in the world but 90% of the time it’s fast traveling.

Hello Friends, my game just close, only unlimited health toggle game dont even freeze it just crash, no error message, nothing…
I’m doing something wrong? Playing on steam, have all DLC’s that has on steam.

Constant crashing, only a few minutes into launching when cheats are enabled.

Can someone explain how the teleport works? I make a marker on the map, hit teleport, and nothing happens. Thank you!

Anyone know how to use teleport? Not working and no response. Thanks

Game is constantly crashing after about 30 minutes for me.