The Witcher 3: Wild Hunt Cheats and Trainer for Steam

I just signed up for a pro account because of this, thank you!

after a bit of testing it still crashes with the trainer. i byed the GOTY version on steam i dont know if that has anything to do with it

1 Like

I’m still having crashes when teleporting

Game keeps crashing and force to close at some point. I have no clue what’s going on but i must believe the no toxicity cheat and ultimate durability have something into the crashing but even when i unable them it keeps closing. Please find the issue for this am really tired of it. Thanks

I’ve had no issues whatsoever with this trainer until the 04/01/22 update, since then some functions will cease to work on their own after a while playing such as the inventory weight.

There has also been a big increase in the number of crashes especially during cutscenes, not sure if anyone else is having these specific issues, just thought i’d inform.

Teleporting is very very buggy. My character falls indefinitely when teleported to the waypoint.

For all of those who are having crashes, could you tell me:

  • When do you experience the crashes?
  • What cheats do you have enabled?
  • Are you using any other mods at all? Even graphical ones?

I ask this because I own the game, I have played the game with the trainer, and I’ve had only one issue with a crash, but that was months ago. I’ve played it since and had no issues.

All Player option minus the Gwent except when playing Gwent and minus toxicity as I need high for the mutagen. Unlimited money, consumables, durability and easy crafting and horse stamina and fear options. I use the inventory cheat if I say do a quest where there’s lots of junk to haul back.

At the end of the quest over hill and dale killing the giant the game crashed, it’s 90 percent of the time when the game goes to a cutscene. out of 3 times killing it with no cheats activated it worked fine, all 3 times with cheats on it crashed at the cutscene and then on the following cutscene too. The crashes usually require signing out of my profile as they prevent tabbing out or using task manager.

the only mod I have on is the equipment scales to your level mod which has never caused me a single issue. As I previously stated, I’ve had no issues with the trainer at all until this latest update.

Danke Dir du bist der King :wink:

Crashes have happened for me fast traveling, end of cutscenes, and rarely while using Aard sign. Typically I’ll only have unlimited hp and easy qwent turn on. I haven’t loaded from vortex in a long time but did go and disable all mods. The only other mods I have is one that allows greater adjustment to brightness settings.

the crashing is kinda random. it happen with cutscenes and stores most time and somethimes with fast travel. i tested 5 times with and without trainer. without trainer i had one crash but not releted to the game itself. and with the trainer i had 4 out of 5 . it takes about 30 to 1 hour before the crash occure. i got the GOTY edition on steam so i dont know if thats the case or not

Game still crashes even if only using the Teleport Way point.

Game crashes frequently especially when crafting grandmaster items 100% of the time.

1 Like

Teleport doesnt work

2 Likes

i still have problems with the crashing. now i have tested within some time sins last. but the crashes only happens with the trainer activated. without i had not had any crashes. only one time when there was an update on the video card driver i dindt see

1 Like

Hello can anyone tell me how to revert the no toxicity cheat, I only wanted to try it out but its effect has persisted even though wemod has already been closed. I tried loading a previous save prior to me trying and my toxicity works like it used to but that save was already several hours from my current progress.

Have you restarted your game? It is a value that likely isn’t changed until the game is reloaded.

Yeah I’m still getting the same crash

2 Likes

so, this trainer option, F5 and F9 from wemod, still conflict with quick save and quick load keays on this game ???

then change keybindigs