Tom Clancy's Ghost Recon Wildlands Cheats and Trainer for Steam

i did my best it says easy anti cheat not found please help me

Please post a screenshot of both folders you changed.

can i add you in facebook? so that we can chat there sir? or you can message me on my gmail thank you.

If you need help please join our Discord server. WeMod

There are cheats that can be used, and there are those that can’t be used, why is that?

I followed the instructions and now when I select a few cheats the game crashes. Is it possible to go back to the old setup?

What is “the old setup”?

Does this mod only work offline? Because I’m trying to join my friend’s session and I’m getting kicked out by EAC

i cant get it to work :frowning:

All of WeMod cheats are for offline use only bud

i manage to get mine to work. all hack works. So far i tried Campaign and Ghost Mode.
Solo only. never tried in Multiplayer.

  1. back up the original EasyAntiCheat_x64.dll, replace it with the one from downloaded one.
  2. back up the original rungame.exe, replace it with downloaded one.

please take note. The EasyAntiCheat_x64.dll and rungame.exe is in different from folder.
EasyAntiCheat_x64.dll is in the “Wildlands → EasyAnticheat” Folder
Rungame.exe is in “Wildlands” Folder.

hope it helps.

Can you still use the trainer with the AI teammates?

Yes

Anybody crashing lately? Was working fine for a few days but now it just crashes every time I try to activate these cheats.

1 Like

For some reason it keeps saying that im online even tho i replace the files with the ones i downloaded here…

nvm false alarm

Now after using Wemod to launch the game it crashes or launching the bypass then wemod it crashes.

2 Likes

launch the game as usual refers to the file GRW.exe, not the rungame.exe.

Hope this helps.

For those who crashed using the mods, it happend to me earlier and now I fixed the problem.
I’ll share it here and hope it helps.

  1. follow the guidance of the app.(replace the files above)

  2. start the game and stop at the menu screen. (theoretically as long as you haven’t proceeded to the gameplay part)

  3. active the mods as you want.

  4. load the game. (the game play part where you can control your character).

And my game would still crash if I active mods in or after part 4.

My game version 7799294. purchased through Steam.

yeah nothing is working. my game just says “easy cheat not found” so we pay for things that don’t work…?