Tom Clancy's Ghost Recon Wildlands Cheats and Trainer for Ubisoft

as others have said, game is crashing. an update is needed. and while its not relevant to this specific post i also want to add this is not the only “older” game i know of on wemod that needs some TLC. i understand the demand for new games but the older stuff needs to maintained better


Tried multiple time to get this working. I followed the instructions to the letter. I managed to get to a load screen after about 10 tries but it always freezes before the game finishes loading. Any info would be greatly appreciated.

1 Like

Could we receive a quick fix on the crashing when activating cheats?

1 Like

If we could get a quick fix that would be great. =) @MrAntiFun

1 Like

That does not work anymore for Unlimited skill points and ressources. Can you fix that please ?

1 Like

need update for this trainer pls!

Due to the way the Anticheat operates through UbiConnect, it isn’t possible to actually update the bypass or the trainer… SOMETIMES the bypass will let you load into an offline save and the trainer will function, for awhile… but as soon as you start traveling and the background loading goes into effect for area changes, the Anticheat recycles the memory scan and instantly detects the trainer injections and crashes the game… even if you can get it working, you’re pretty isolated to the area of the map you’re already in, and even then sometimes it crashes out due to memory cycling

Ubisoft effectively made this game on par with an online-only game (like Breaklands mostly is) with how the Anticheat functions… and deleting said Anticheat or modding a patch to ignore it doesn’t work, if the game itself can’t detect every file within the folder it just fails to load/start at all

Anyway you can make the Ubisoft Cheats the same as EA Cheats?

you need to put unlimited resources and skill points on and then get each resource and it gives u unlimited same with skill points

this does not work for me as intended, it maxes my resources to 16k but still gets consumed… any way i can fix this?

when i try and use the unlimited skill point cheat is dosent do anything if im doing it wrong please suggest some ideas plz help

The mod works fine but for some reason I can’t get the teleport to wave point to work anymore. I’m not sure why this is happening or what caused it. I even deleted and reinstalled game and mod but the problem is still there.

This trainer is not working, when I try to use it with the bypass it does not open the game and if I try to use it without the bypass it freezes and turns off the game.

It would appear Wildlands has had an update and requires a look. I cannot even get the EAC bypass to work when it worked flawlessly before the update.

The Tom Clancy’s Ghost Recon Wildlands cheats have been updated!


  • Bug fixes and game compatibility improvements
  • Updated notes
1 Like

I followed the instructions from the update version, still can’t use the wemod cheats on Ghost Recon: Wildlands video game

This happens to me every time, I have followed the instructions extremely well. Ill post a reply showing everything in place

Will upload a video as well.
Streamable Video — Video