App Horizon

Tom Clancy's Ghost Recon Wildlands Cheats and Trainer for Uplay


still doesnt work.


So I have tried every solution here, any ideas or anything I should retry?


Yes. Find me on Discord; and have TeamViewer installed.


Not working with the 10/11/2018 update on Uplay, that’s to be expected though. Great trainer, looking forward to update!


On discord, add you and messaged you


Game updated again? o_O Been caught-up with Odyssey. Will check it out sometime this weekend.


It keeps say EAC (Easy anti cheat) not found and kicks me out of the game


Oh wait its working now :sweat_smile:


ok now every time I try to open the game with this the trainer would just say its having trouble using the cheats then when I try it again it says the same thing a little help please?


it gives me an error when trying to load the game through Wemod

Unknown file version (C:/Program Files (x86)/Steam/steamapps/common/Wildlands/EasyAntiCheat/easyanticheat_x64.dll)

this worked about a couple of weeks ago but Ubisoft has recently updated the game and now Wemod won’t work. I’ve tried loading the game first but that won’t work.

Will the Wemod get a new update?


Next week, off to Tuscany for now.


Hello , is there any way that i can use it in Ghost mode with my friends? or it will ban me?
if there is a safe way to use it with friends please reply


WeMod does not support multiplayer in any game, we do not test them in any multiplayer or bypass any online anticheat. We recommend you only use these offline.

1 Like



man ■■■■ this ■■■■ after using this my game ■■■■■■ up after 4 shots i get im dead this such thing makes me anoyning ive alredy reset the whole game 3times and same this ■■■■ cheat ■■■■■■ my game GJ bitch.


Instead of acting like a moron, do read other posts in this topic. Trainer hasn’t been updated in a while. Also, this is a free trainer. Your behavior is that of a supposedly irritated customer… well, you’re not a customer here. Please behave. I’ll make sure to dedicate the next update to you in a nice, original manner :wink:


You do realize that the game was updated. Now the trainer needs to be updated for the game update.

You’re being terribly childish. You could also learn to play the game without the trainer.


my wemod says it cant load the cheat into the game. do i need to do anything else? i am playing on steam version.


Set tagged resoureces is not working for me but the other cheats are working can you help me how to get the resources activated.

1 Like

You will need to wait for the cheats to be updated.