App Horizon

Tom Clancy's Ghost Recon Wildlands Cheats and Trainer for Uplay

#353

Do you want freecam + teleport to freecam in this game as well?

  • Yes
  • No

0 voters

#354

trainer not work pls fix :stuck_out_tongue:

Currently downloading the game should be done in an hour. I’ll see if it’s Wemod error or trainer error.
Maybe even user error who knows.

What I can say right now though is.
The game should be currently version 1.20/21 or TU16.1
1.18 was an update that added stuff to the Multiplayer part of the game, bug fixes and added some weapons to the campaign.

Nothing that should break the trainer. Shortly after Ubisoft released 1.19 as a hotfix which was just to prevent a Crash.
Patch 1.20/21 Fixed some stuff again made some optimization to the game especially for AMD users and added again things to the Multiplayer part of the game as well as a challenge to the Singleplayer Campaign.
This shouldn’t break the trainer

1 Like
#355

Do you think I care? :stuck_out_tongue:

#356

Naaaaa Not really. Just here to make you read this thread unnecessarily :stuck_out_tongue:

1 Like
#357

I’ve just used this cheat with UPlay, works great! Every option is working :smiley:
Thank you so much for making my life easier SunBeam :blush:

#358

So I got the trainer to work for Uplay. I am in no way a hacker or whatever but this is what I did. I followed Sunbeam directions by adding the line -eac_launcher to uplay. next I found the eac folder on my computer and clicked on the eac setup.exe, I ran the program and uninstalled eac. next I deleted everything in the folder except the eac setup.exe I used the link for the new dll sunbeam provided and put it in the eac folder where the setup.exe is located. I then made a copy of that dll and added the .BAK to it. I then found the GRW.exe and added it to the wemod play button and hit play. now here’s where I messed up, some messages popped up and I wasn’t paying attention to what I click (my bad) but everything started up normally. also wait until you are in game with your character switch back to wemod and activate the codes, for each code I turn it on then off then back on and they all worked fine. here are some screen shots. as you can see it’s a new game with a ton of skill points Im also not sure if the co-op or online work because I don’t play it, but you can see the option is still there so im not sure also this is what my eac folder looks like now. I hope this helps someone. peace out. image1

#359

Hello i thought of something, a new mod to this trainer. It’s where you get all clothings and costumes. :smiley: if you liked the idea please like. :slight_smile:

2 Likes
#360

Hey @SunBeam…just wanted to say your trainer works flawlessly. Well done on doing this trainer…you rock my dude.

#361

@SunBeam where to find your discord? I read through every single comment in this post but still cant get my Uplay version to work. One time i got past the EAC not found error into the Cheats can not be loaded but thats as far as i got.

#362

Its the wemod discord

#363

Read again the 3rd post in this topic. You have detailed directions there. And make sure you understand exactly what you have to do; no disambiguations, please.

#364

It works for single player. try verifying all your files and loading the game normally. then exiting out making sure directx installed. then restart your computer (helps in case it’s running in the background), start the game thru the wemod app with grw.exe traffic blocked. you can wrack up like 30000 prestige in minutes in ghost mode.

#365

Hi SunBeam, thanks for your trainer but i m sorry to say that, its not work for me.
I use the Uplay vesion and my game is in 1.16.0 update, i follow step by step your topic but when the game is beginning to launch, Wemod tell me * “We’re having trouble loading to the cheats into your game. Try to restarting the game or pressing Help for more info”
And i try differents Solutions :

  • disabling AV, launch trainer with automatic EAC bypass, loading game in Uplay Online, result trainer error message*
    -disabling AV, launch trainer with automatic EAC bypass, loading game in Uplay Offline,
    result trainer error message*

-disabling AV, launch trainer with manual EAC bypass (i download your DLL), loading game in Uplay Offline, result Unknown file version (C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\Tom Clancy’s Ghost Recon Wildlands\EasyAntiCheat/easyanticheat_x64.dll) error message.

#366

That error you get with the manual method is because you have not setup the command line in UPlay client.

#367

you talk about the command “-eac_launcher” ? yes i did it in the setup and nothing change i have the same message

#368

Try and rename rungame.exe to rungame.exe.BAK. See if it makes any difference. For some reason that command line is not taken into account to skip that .exe being run (rungame.exe is the EAC launcher). Are you sure you typed the command correctly in the launch properties? Saving it?

#369

Yes i typed correctly the command in the properties and saving.

But good news your solution work, that’s how I did :

1- Installing manual the EAC bypass, just paste the EasyAntiCheat_x64.dll.
2- Enter the command line “-eac_launcher” in launcher option on Uplay.
3- Setup Uplay offline on startup (prevent updating).
4- Rename the rungame.exe to rungame.exe.bak (accepting the modification)
5- Launch Wemod, add a custom installation with the GRW.EXE (NOT CLICK PLAY NOT YET AND DONT CLOSE IT).
6- Launch the game on Uplay First and come back to Wemod, when the first screen appear (with the tittle Ghost recon Wildland) i press Play, skip the installation automatic of the bypass wait few moment and the logo Playing appear (it confirm the game and trainers are launched).

Thank you very much for Help

#370

You’re welcome :slight_smile:

#371

Could you please fix the resource related one its not working :frowning:

1 Like
#372

Do you understand what “tagging” means? Cuz I don’t think you do.