App Horizon

Tom Clancy's Ghost Recon Wildlands Cheats and Trainer for Uplay

#439

Sorry for being late in getting back, but thanks for pointing me to the manual method. That worked.

Thanks for the trainer!

1 Like
#441

Good things come to you when you search and attempt at it yourself. Win:win :slight_smile:

#442

Hello everyone. New to the forum. Thank you to SunBeam for all your hard work on this trainer. With that said is it possible to have infinite prestige points or have the value never decrease? Thank you in advance for any feedback. If the question has been posed earlier, my apologies.

#443

That thing is server sided can’t be hacked

#444

Im not jumping into it. this is what I see :confused:

#446

but he said up top uplay is supported so now I am confused

#447

There is an UPlay trainer as well:

If you are sure you own it, then another reason you don’t see it is you didn’t install WeMod with Administrator rights to be able to see it in your protected folder location (having the game installed in Program Files or Program Files (x86)).

No idea what @Instinct is smoking.

2 Likes
#448

Oh ok. Thank you for the response. :grinning:

#449

I know it was pretty late here when @Instinct posted that comment. Thinking thats what it was. Usually never on that late !

#450

My apologies on the misinformation post. I had a massive brain lapse :frowning:

1 Like
#451

Uhm, I activated instant max level and tier one, but I am still level 15. Do I have to earn XP or so or why does it not work?

#452

Instant Max Level works by auto-max-leveling your current level. Yes, you have to kill people.

#453

Ok thx

#456

I’ve followed everything to the T when it comes to the command lines and everything listed above. I am using the Steam trainer, I’m well aware of how the application works. I’m not trying to launch for origin or Uplay for I own the steam version. Everything is up to date. Everything was launched with Admin rights. Yet it still won’t inject properly and gives me that issue of “We’re having trouble. blah blah. Try restarting or Click help”.

Am I missing something?

#457

Your edited post states: “I have the most current up to date trainer, game is up to date. I have the steam version. I even added the exe path. It worked fine for me 2 days ago. Leveled up, tested several games. Earlier today even. Tried it on TC’s Wildlands and now it stops working. Each time it gives me the issue that its having trouble loading the mods into the game. I’ll launch WeMod as Admin, nothing helps. Any idea as to what could be still causing this issue?”

Well… if it worked 2 days ago and now it doesn’t, what can be the issue? Let’s think: what updated in that 2 days interval? Was it WeMod? Did you perhaps failed to click SKIP in the WeMod GUI, at which point the ORIGINAL DLL got restored? And so on… maybe you figure it out, as it’s your PC the one you’re working with, which I don’t have access to.

#458

No nothing has updated in those two days. I did reinstall WeMod to make sure it wasn’t my version. Still the problem persists. Even verified Wildlands game files to mark that off the list. As for clicking “Skip or Continue”. Not sure how you can fail that unless there is a timed window that I’m not aware of. Again I’m not sure what I’ve missed. I’ve even tried both options many times.

I even tried injecting the mods while the game is already running. Some game won’t launch from WeMod, but if I start up WeMod midgame, the mods will work. Alas even this odd work around doesn’t nessarily work for Wildlands. I gave up on trying to get it to work for now. Perhaps someone else is also still experiencing this issue as well.

#459

Did you follow the directions to disable EAC? :slightly_smiling_face:

#460

The command lines for both Uplay and Steam as well as the DLL? Yes.

#461

I think I may have found my issue. I’ll report back as to whether or not it works. Sunbeam did mention one comment to turn off version guard for it can cause the issues I’ve been running into. And considering WeMod did work in the time I did use it. I reckon I may have clicked Version guard not thinking it would have any negative effects. Just to be sure. I’ll redo the whole process without version guard on to make sure I haven’t missed anything.

#462

Great news. It was that damn version guard. Missed that since sunbeam doesn’t mention its significance in the instructions post but in a random comment further down the thread. I’d highly recommend Pinning that for now it works.

1 Like