Torment: Tides of Numenera Cheats and Trainer for Steam

Not sure why this is happening but when i try to use the trainer it pops up saying " these cheats may not work with game version" and if i test them out in game in drops my frames hard.

1 Like

Yeah… this trainer need another update, when i use it my frames drop to 10 or 5 fps. And it even locks movement and interactions with the game.
i couldn’t even test lol

1 Like

how soon can we expect a small update for this because its just broken.

1 Like

I couldn’t see my character except a stagnant shadow. When going through a doorway, I was sent to a white void. Love the game and love your trainers, just need a little help on this one.

Even if you don’t use any of these cheats and only start the game with trainer, game will freez in random moments and you can only use Alt + F4. I’ve tried to use cheats and turn off the trainer, but then every action like conversation or some skill tests just appear in white fields, not opening properly, and, again, game freezes most of the time.

Good Day.

While I note that the current Trainer version (9/12/21) does not match that of the current version of Torment (Build 1950766 - as of 11/30/21), I would not expect game breaking errors to occur from running the Trainer. Last time I tried to play the game, I do not recall getting the message about the version not being compatible.

Currently, I get a pop up message stating that the Trainer Version is not compatible with the game. Following that, I load the trainer as usual (After I have loaded the game through Steam). Once all is loaded and running smoothly, I play the game. After my first click of the mouse to Move (Not interact), I loose my Cursor. I can not literally see my cursor on the screen. As I need to be able to see my cursor to click on an item on the screen, this becomes a total game crasher.

I have tried verifying my files (running a 3rd time now), all files successfully Validated. I’ve re-installed

  • The Game
  • The Trainer, and
  • Steam

All with no success. Now, I have not tried reloading without the Trainer running, which would defeat the purpose. I am unable to save my game following loading the trainer items. Therefore, I would not have the trainer loaded prior to removing trainer items.

If anyone could please provide a fix for this error or have an idea for what I can do, It would be greatly appreciated

DW

4 Likes

Hello, let me start by saying what an amazing program you guys are running. I realize that probably not a lot of people play this game so it’s not a priority but none of the cheat’s work also they black out the game If you try to use them.

2 Likes

can someone see if this is able to be updated? anytime i try to use the cheats ingame loading screens become endless, and when in game you lose the ability to move your character and if you do interact with something it freezes up and you can no longer do anything and ultimately have to close the game

1 Like

as Yousuallynude said the cheats don’t tend to work if you run it you have about 90% chance for the game to go nuts, and your characters vanish off screen or the ui vanishes, along with endless loading screens, or you can’t move the characters.

1 Like

Please be updating this. Cheers!

2 Likes

I got this game from Robot Cache. I attempted to manually link the game but there is no game executable in the installation folder. There is a file named TidesOfNumenera.rce that is about 21 MB in size so I would assume this is the game. There are also 2 steam DLLs in the directory.

Would it be possible to make the cheats work with this version?

Can this game cheat be updated?

2 Likes

We’re now up to version 1.1.0 and the game isn’t liking WeMod at all. It seems to be glitching out various UI elements even w/o activating any mods. Is there any chance we could get an update?

1 Like

Two years since the problems started and no reaction… I understand that the game may not be the most frequently played title, but for that long it was possible to post at least a little information that there will be no update.

The Torment: Tides of Numenera cheats have been updated!

Changes:

  • Bug fixes and game compatibility improvements

Cheats still don’t work for unlimited items except money. Edge and Max Health cheats disappear after one action, they are not permanent.