Trainer won't inject/can't find game

Hi, fed back a few suggestions in a different topic, but the biggest issue is that the cheats don’t work any more. Civ VI can’t see a running game, for example. Any ideas when this’ll be fixed?

Updating trainers is not up to us. Only the cheats creator can update it and they decided what priority games have. I suggest you post in the thread for the game and let them know.

The trainers worked fine before the Infinity 4 update, Chris. A lot of people are saying the same thing - it’s the Infinity update that’s stopped them working.

I have moved your post to its own topic. The feedback thread isn’t intended for bug reports or questions regarding issues you are having with Infinity.

Try it now. Should work with the new update

1 Like

Thanks ptondo, still doesn’t work though. The trainers all say pretty much the same thing - can’t find the game. Is there a way we can roll back the update to the old version to get them working again?

Do you have bitdefender by any chance? Or another av?