Trainers are mostly not enabling

ive been using wemod for a while now, and for some reason most of the mods just dont work, the only ones that do are domekeeper, skyrim, the wandering village and deep rock galactic. the error i get is that it cant get past the antivirus, but i have no antivirus and have windows defender disabled (using custom windows OS) ive tried uninstalling and reinstalling, ive tried running as admin and ive tried everything relevant on the support page.

does anyone know why?

I’m sorry to hear that you’re experiencing an issue with WeMod. To address the problem, you can try the following steps:

  1. Add the following WeMod folders as exceptions to your antivirus software:

    • C:\Users\%username%\AppData\Local\WeMod
    • C:\Users\%username%\AppData\Roaming\WeMod
  2. Restart WeMod after adding these exceptions.

If you are unable to whitelist the entire folders, you may need to whitelist the specific files mentioned below:

  • Update.exe, located in C:\Users\YOUR_NAME\AppData\Local\WeMod
  • WeMod.exe, located in C:\Users\YOUR_NAME\AppData\Local\WeMod
  • WeModAuxiliaryService.exe, located in C:\Users\YOUR_NAME\AppData\Local\WeMod\app-VERSION_NUMBER\resources\app.asar.unpacked\static\unpacked\auxiliary

By following these steps, you should be able to resolve the issue. If the problem persists, please let me know, and I’ll be glad to assist you further.

i dont have an antivirus

Then you likely are using Windows Defender, which comes pre-installed on every Windows machine.

im using atlas OS which removes all the bloatware and extra windows BS so i dont even have defender installed

well since you guys dont know how to fix it, do you have some tech guys you can refer me to?
because i would like to fix the problem so i can keep using the app

We cannot assist you if you aren’t using an official copy of Windows. There is no way for us to know what is different in an altered version.

i can enable and disable any native windows features, and its not like all of the mods dont work, there are a few that do work and theyre on my system drive and secondary drive so the only conclusion i can come up with is that its wemod not installing properly, is there a debugging tool to validate the installation i can use?