App Horizon

Try Out WeMod 6 Now!


#1

Check out the release topic:

Thanks for all the bug reports!


#3

As of now the WeMod app for Android doesn’t seem to work with this version. When you start the app all it says is to “Open the WeMod app on your PC” even if it already is and even if you close one or both and restart them they just don’t seem to want to talk to each other.


#4

Thanks, we will check that out :+1:

If you want to use the remote right now, you should switch back to the Stable release channel in settings.


#5

I changed my settings to BETA CHANNEL, and now WeMod won’t even start for me.


#6

It is a bug. Install it again then switch to the beta channel and it will download the update.

We are looking into it.


#7

Sounds like some really nice improvements, but I think I’ll wait for a while. I’m excited for when it matures a bit more toward final release. I do like the remote functionality and will probably wait until that gets resolved. Thanks for such a great app!


#8

Is there a way to get the previous version again? I was using 5 all day and it worked fine on all of my games, I just downloaded 6 and its not working for pretty much any of them. I am specifically having a hard time with all of the Far Cry games.


#9

Which platform do you have those games installed on? Did you manually add them using the Fix button?


#10

Wemod has itself updated silently to version 6 today. Now Darksiders III does not work anymore. Even downloaded and installed the DSII Trainer anew. The previous version worked perfectly with all GOG versions on Darksiders III!


#11

Can you please take a screenshot of the error you’re receiving? Thanks!


#12

No error. Only hotkey Num 3 (or 4, not sure any more) is working, all others make their sound, but do nothing in effect or visibility in WeMod.


#13

How bout your antivirus worked ok before but usually the update " awake " antivirus check it


#14

There is nothing about that in the NOD32 Aintivirus logs today.


#15

I am using through ubisoft. All of the other games except from ubisoft are playing except Far Cry 5 are working, because of course that is the only one I want to play. It worked with 5, is there anyway to load that one instead?


#17

I second that!
All 3 Darksiders ran perfectly with WeMod 5. With DarkSiders III (and after reinstalling the trainer) only 1 hotkey works, WeMod 6 says “possibly incompatible”, for the other two WeMod states “uninstalled”. What a mess!
Due to some disabilities with my hands I simply can not play “hack and slay” games without cheats, but DarkSiders III is great fun even with cheats/trainer. I want to continue the game!


#18

Did you manually add those games with the Fix button, or did WeMod 5 pick them up automatically?


#19

I downloaded and installed the trainer from your website and afterwards I used the fix button if I remember right. FYI: I’m using GOG versions, Windows10Pro, not STEAM
I always choose the game in WeMod, then start the game with GOG Galaxy, then say Start in WeMod, and after 1-2 seconds WeMod said “Running” and everything was fine. If I now do the same, WeMod6 says “Incompatibble Trainers” and “Not installed”. If I click on “13 Options” and then “Start” it lasts about 10 seconds until “Running” and only Num4 in the game works.