Warhammer infinity cheats don't work

Hi all,
There are several days that Infinity is not working as expected.
I am able to launch it and to start Warhammer, but if I push the buttons for activating any of the cheats, they don’t work. I hear the sound notification playing that means that the cheat has been executed, but nothing changes (e.g. add 5k money).
I also run the trainer with administrator rights, but nothing happened.
I would also specify that it was working since few days ago and I didn’t change anything on my laptop.
Could someone help me please?
Thank you.

Aight. You could’ve wrote it in the Trainer specific Thread.
STN is currently working on an update by the look of His to do list.

Here’s STN’s to do list: https://trello.com/b/TqFilDUv/stn-s-to-do
There’s a hell load of stuff to do so it will take some time please be patient.

I added that for the amber cheat (im way late on that i know :s) Don’t think the trainer needs update though.

@domenico1980 Did you read the trainer notes? Some cheats require hovering over income to show its effect. Do the cheats stay blue or turn themselves off?

Ah aight. Not sure about the update will check when I have time and the game downloaded but Didn’t saw an update so yeah. I think it’s just a case of not following trainer notes

This isn’t working for me either.

Everytime I click on any of the cheats, absolutely nothing happens ingame.

Click? Are you using infinity v3?

I’m using the version I downloaded on 4/28 - I’m not seeing a version # anywhere so, whichever version was available on 4/28.

And by click I mean, push the corresponding hotkey ( like 7 on the numpad ) or alt-tab’d out and clicking with my mouse. Either way, I get the cheat activation sound without the corresponding change ingame.

If this will help: here is exactly what I am doing.

I have the game ( steam ) and all the DLCs
I have the latest version of the infinity cheat program
I’ve tried starting the infinity cheat program
I start TW:W via the infinity cheat program
I start a brand new single player game. (campaign)
The very first thing I do is try to activate the 5k (money) cheat. i hear the boop be bop sound. - Nothing
Every cheat that impacts me at turn one I try ( xp, surplus pop, money, etc ) no change
note: I’ve gone through this process having started infinity as a normal user and as an administrator: no difference
Note Just downloaded the new beta version and same issue. Nothing is working in Total War Warhammer.

Ah i thought you were using infinity v3.

Hover over the predicted income to see it change. Also read trainer notes

It’s still not working. I don’t see how any of the mods I’m using would or could impact this. Hrm…

I don’t think the game has updated so trainer is still up-to-date. Not sure what the issue is

I will check the game out in an hour to see if the cheats work for me.

haveing the same problem getting error 10 . it work the first time now it does no work at all . getting the sound that its doing something but nothing is happening , tryed reinstalling it and running it again same thing ,. steam had an update in the last week .

What does the error say? I just played the game with all options and they worked fine. Also steam updates do not affect the game only game updates do and the game didn’t have an update in the past weeks/days.

well now it does not even work for me at all . and now i can not reasign the hot keys I have to assigned to the same key .

Are you using V3 oder V2 of Infinity? (beta client or stable client)

I figured out the problem. One of the mods I was using blocks this from working. I removed that mod, everything works fine.
The mod that this does NOT work with is http://steamcommunity.com/sharedfiles/filedetails/?id=815266198


2 posts were merged into an existing topic: Total War: WARHAMMER Cheats and Trainer

How the hell did you remove that mod, i can’t even figure o ut what the file name is let alone r emove it from the data folder t o s tart a new campaign with

A mod beside the trainer. Just use the trainer and no other mods is what it is