We had trouble starting your game

Whenever I try to start a game through infinity it comes up with “We had trouble starting your game! Make sure its installed correctly and try running in Administrator” is there a way to change the path of games in Infinity? Thank you

1 Like

Start the game then attach Infinity by clicking the start game button.

1 Like

I have tried that and it still comes up with the same thing

1 Like

Which game is it?

Hi sorry for the late reply the games I have tried are mafia 3, dishonored and fallout shelter all of which come up with the same error

1 Like

Mfia 3 should work. I don’t know why it won’t for you, keep trying i guess (run infinity as admin)

This is the error I am having

Did you try running the Infinity tool as an ADMIN as well ? Please try to turn off the Windows OS User Account Control/UAC settings as well.

Also, go to Windows control panel, “Programs and features”, and uninstall/remove the previous installed copy of Infinity.

Once you have fully uninstalled the app, try to re-download the tool from Wemod’s webpage, and then install it.

Run Infinity as an ADMIN/Administrator. Try to disable, or better yet, turn OFF and Uninstall any AV/firewall, for the time being.

Sometimes, just adding an exception for the INFINITY app doesn’t work, so try to disable any AV/firewall software.

1 Like

I have tried all these steps and still am getting the same error i have also tried reinstalling games to see if that worked but to no avail

Well, that’s a bummer. No solution/workaround seems to work, as of now, for Infinity.

1 Like

Yup, i got same problem. Hitman absolution and the new hitman game. Everything was working when i got older infinity but today when i got auto updated version 2 nothing works. Infinity cant find game.

I uninstall antivir. i try re install infinity and game. I start game and then activate trainer… nope, no help.

1 Like

Has there been any changes with infinity regarding this error?

We’ve released numerous fixes in the past week. I suggest just trying and if you are still having the issue then post back.

1 Like

Ok I have tried the same games and nothing has changed except there is now a exclamation point picture there.
Would any programs be conflicting with infinity?

What exclamation point?

This one it wasn’t there before but I dont think it has anything to do with the error

Is it anything to do with compatibility? or is it the way i am open the game?

Delete infinity (all of its folders). Download and install the new version.

Which game is this ? and are you using cracked or steam version?

reinstalled infinity and still comes up with the same thing and it is doing it on all the games i have tried from steam and uplay so no cracked games, is this on my end? and if so what would be causing this

Ok i have tried uninstalling my antivirus again and i have tried searhing for reg errors but am still getting the same problem