App Horizon

Wemod app not working

it says my app is conected on pc and it has a button to disconnect but it doesnt do anything when i press it

Need a little morme info what is not connecting ? Phone app ? Wemod app ?
You have the app up. You press the play button on a game ?

I have no idea how to open a new thread so sorry for the necro but i am having an issue where when i pull up the app and try to connect it to my phone it sits like this for a wile


then after it pops up with a code i will enter it on the phone and my phone will just have the code sitting there and nothing will happen till the timer bar empties and then it will say on my phone the code is incorrect. please help i love using my phone because i dont have a number pad anymore!

WeMod is currently experiencing server issues. All we can do is wait for it to be resolved. :slight_smile:

2 Likes

It was working earlier today but now it is not working at all. Windows 10 and Iphone even tried the browser version nothing.

It happens. One minute there’s beer in front of you :beer: . The next minute it’s gone. That’s life. :man_shrugging:

1 Like

oh ok. thank you for the info

Meh. Theyre usually pretty quick with response times to issues, so Im sure theyre aware and working on it. <— Me…trying to be patient and optimistic.

Try it out now. I’ve just tried it again and it now seems to work (for me at least).

Yepp good to go !! Fixed damm sundays

Nevermind…had to reboot my machine to make it work…

This issue should now be resolved :+1: