Wemod can't install

So I attempted to install a cheat for Assassin’s Creed Syndicate, but it failed. There was an installation error message, and a notepad file full of techno babble I couldn’t understand. So I tried closing and opening up Wemod again, but it seems to have suddenly deleted itself.

This hasn’t happened before, and I don’t know if its an anti-virus problem because I was able to use Wemod multiple times while my AVG was active. I tried reinstalling Wemod, but it kept failing, even when I turned off AVG.

Here’s the full SquirrelSetup.log.

Welcome to the community!

This sounds like an antivirus issue. I would suggest reinstalling WeMod with AVG turned off:

  1. Uninstall via control panel and remove the 2 WeMod folders if they still exist:
  • C:\Users\%userprofile%\AppData\Local\WeMod
  • C:\Users\%userprofile%\AppData\Roaming\WeMod
  1. Disable AVG and restart your PC

  2. Install WeMod from here: https://api.wemod.com/client/download

Once installed, you want to whitelist the 3 key files for WeMod in AVG before turning it back on:

  • C:\Users\%userprofile%\AppData\Local\WeMod\Update.exe
  • C:\Users\%userprofile%\AppData\Local\WeMod\WeMod.exe
  • C:\Users\YOURUSER\AppData\Local\WeMod\app-x.x.xx\resources\app.asar.unpacked\static\unpacked\auxiliary\WeModAuxiliaryService.exe

This should resolve the issue, but post back either way :smiley:

1 Like