Wemod causes freezing in my games whenever I use it

I’ve used it in 4 different games now and have had the same issue with all of them game will freeze upto a 1 min sometimes then unfreeze and it’ll happen consistently until I close the app,is there a fix for this? my rig is decent aswell I have a good cpu 11900kf and 64gb of ddr4 ram so i’m not sure what the problem is.

Hello and welcome to the community! :slight_smile:

Could you give us an example of which games you tried and where you got those from?

And then:

  1. Attempt to use a trainer in a game by pressing the Play button.
  2. When it fails, go to your settings by clicking the cog wheel in the top-right corner of WeMod.
  3. You’ll see an option there to download a log. Do that then upload it to a reply in this thread.

Thank you. :slight_smile:

Hi
I tried it in yakuza like a dragon,like a dragon gaiden,total war rome 2 and my time at sandrock.

I found the solution but it was a strange one I just uninstalled and reinstalled it multiple times and now it’s working fine no lag.

1 Like

That is a strange one! Well we are glad you got it working! I’ll close this post now thanks!