Wemod not latching on to any of my games

So I’ve been using Wemod for a couple months now and now it doesn’t want to latch to any of my games now. Its just stuck on the loading and never goes to play. So I tried reinstalling it with my anitvirus down which is windows defender and then whitelisting the appropriate files and put it in beta mode and still nothing works. I do not know what to do.

@IndyDaBossFTW did you manually add the games executable or are you just hitting play? Which specific games are you having issues with?

Welcome to the community. And sorry to hear of this issue. :slight_smile:

We need to know what games you’re trying to use WeMod with.
And where you got those games from (Steam? Epic? Windows Store? GOG? Cracked/pirated?)
And exactly what, if any, error messages you’re seeing.

Thank you. :slight_smile:

I’ve been trying to play batman arkham knight which usually worked fine and now it doesnt work anymore

I have been just clicking play but I even manually added it and it doesn’t work either.

@IndyDaBossFTW have you tried other games besides arkham knight?

Don’t forget the other 2 out of the 3 questions you were asked.

Ive been trying other games and non of them either are working. they are all from steam and there arent any error messages popping up it just stays on loading.