Wemod not starting and deinstallation not possible

My WeMod does not start any more and deinstallation doesnt work!
Any Solution how to reuse it?

Welcome to the WeMod community. :slightly_smiling_face:

Sorry to hear that you’re having issues. The main reason for WeMod not working is interference from antivirus programs. For example, an antivirus deleting a critical file that WeMod actually really needs.

Please follow these steps:

Uninstall WeMod via the Add Or Remove Programs feature found in settings/control panel.

Navigate to these two places and, if these folders still exist on your PC, delete them:

C:\Users\Your_Name\AppData\Local\WeMod

C:\Users\Your_Name\AppData\Roaming\WeMod
Turn off your antivirus programs. Even if it’s just the default Windows Defender.

Download WeMod’s offline installer from this direct link: https://api.wemod.com/client/download Install the software.

Before you launch WeMod, add it as an exception in your antivirus software. You may need to whitelist these specific files if you cannot whitelist the entire folder:

Update.exe, found in the folder located at
C:\Users\YOUR_NAME\AppData\Local\WeMod

WeMod.exe, found in C:\Users\YOUR_NAME\AppData\Local\WeMod

WeModAuxiliaryService.exe, found in C:\Users\YOUR_NAME\AppData\Local\WeMod\app-VERSION_NUMBER\resources\app.asar.unpacked\static\unpacked\auxiliary

If the issue continues after correctly doing the above steps:

Open your antivirus program, even if it’s just the default Windows Defender.

Go to the quarantine menu (alternatively known as the Virus Chest in some programs).

Look for any WeMod files in there that were quarantined despite it being added as an exception. Whitelist and de-quarantine them from here.

1 Like

thank you. I tried it hard way, even after deleting all files, I was unable to reinstall. So I used the registry Editor and deleted all “wemod” inserts.
Then after a reboot I was able to reinstall and start Wemod. Puh, that was harsh :wink: but atleast it worked.

1 Like