WeMod opens on a non-existing display

Hey!

I used to open WeMod on a display I had to the left side of my other monitor.
A week ago, I moved the same monitor via Windows Settings to above, not left.

WeMod still opens on the non-existing, left side. I can not access it.
I tried so far.

SHIFT+Right click in the TaskBar. I do not get the Move / Maximize option on WeMod.
I tried WindowsKey + TAB to move WeMod or collide all opened tasks.

It won’t budge.

3 Likes

Hello there! :slight_smile:

That sounds annoying.
Here are some other things you can try:

  1. Make sure the program is selected in the taskbar. Then hold the windows key while pressing either the left or right arrow keys.

  2. Make sure the program is selected in the taskbar. Then right-click a blank area of the taskbar and select the “Cascade Windows” option.

  3. Hold down the shift key while right-clicking the program’s icon on the taskbar. Then select “maximise”.

  4. Right-click the desktop and choose “Display Settings”. Then change your resolution and see if the program now shows up. You can change the resolution back to how it was after.

  5. End task on all WeMod’s processes in task manager. Then right-click WeMod’s shortcut and select “Properties”. Under the Shortcut tab, select “Maximised” from the dropdown box next to the “Run” option. Apply then launch the program again. (You can change this back to normal when your issue is sorted).

When you close the program, it should “save” the last position that it was on the screen, so next time you open it, it should open in the same state as it was before you closed it.

1 Like

Like I said above, I already tried all your solutions but there is no Maximize option / Move option in task manager or in the Task bar.

The only thing I did not try was changing the resolution. I may try that, thanks!

I tried all available resolutions, nada.

Another thing you can try:

  1. Make sure WeMod is selected on the taskbar.
  2. Press Alt+Space+M on your keyboard.
  3. Use the arrow keys to move the window. (Sometimes after pressing the arrow key once you can use the mouse to position it without clicking - just drag).

This normally forces the window to move, even if the move tool via Shift+Right click isn’t available.

1 Like

ALT+Space+M worked!

Perfect, thank you!

Hello.

Thank you for the update. Good to hear that this is now resolved and glad that I could help.

Enjoy using WeMod. :slight_smile:

1 Like