Wemod remote freezing

I accidentally hit hot keys in the remote app on my phone and when it try to go back to where the button options are the app freezes and wont let me scroll up and down till i close the app and reopen it how do i fix this problem?

1 Like

Having the same issue hopefully someone can help us

Me too! What I did to fix it is…as soon as you pick a game and it starts to load the page…try to scroll down quickly…next scroll up slowly until you just barely get to see control/ hotkeys…try to select controls…and there you go! ( do it fast )

I have same problem, tried restarting app. even tried reinstalling the app and the hotkey side of app is still stuck on my phone. dont know what to do. have been playing with out it for the last few days.


I used the WeMod Remote just last night, and the day before. And I did not experience any issues with it freezing.

  • Make sure the app is updated to the latest version.

  • Make sure your device is updated to the latest version.

  • Clear space on your device if it is nearing its storage space capacity.

  • Control when/how other apps on your device use your device’s system resources. For example, if you have 100 apps and you also have Background Refresh enabled for ~90 of those apps, of course you’re going to have a stutter every now and again when those 90 apps drain resources in the background.

Alternatively, you can use the remote in a browser on your mobile device: https://remote.wemod.com/#/app
Or use the in-game overlay: https://support.wemod.com/docs/wemod-overlay