Wemod Setup not opening

Hello, i’ve looked intoo some of the topics with the same issue as mine, but unfortunately none of the solutions worked for me.

Wemod was working very well before being stuck on loading when launching it, then i tried uninstalling it & downloading it again, but now when i try to open the installer (normal or offline installer), it’s visible in the task manager, but the windows of the installing can’t be found anywhere (not appearing), i’ve found many peaople in forums having the same issue but did’nt find any solution.

i want to say that i did all of the following :
-disabled windows defender (i have no other antivirus)
-disabled firewall
-added installer to exceptions

  • deleted the folders :
  • C:\Users\Name\AppData\Local\WeMod
  • C:\Users\Name\AppData\Roaming\WeMod

-tried opening as administrator
-did a system check on admin terminal by the command ("SFC/scannow)
-installed .Net framework 4.8
-restart pc

i hope someone would help find a solution because i’m struggling with this for 2 days now, i regret uninstalling it.

Thank you.

1 Like