WeMod stuck on Loading

Tried to reinstall and reboot pc, not working.
Did not have any AV here.
It worked fine yesterday. :frowning:

same problem. it worked before update.

Hey guys. :slight_smile:

You do have an anti-virus. Windows PCs have a default anti-virus called Windows Defender, which cannot be removed because it is a permanent part of the operating system.


I have tested this report and cannot replicate the issue.

Please do the following:

  1. Launch Task Manager. If you haven’t already, click “More Details” on the bottom-left of Task Manager.

  2. Close all WeMod-related processes in Task Manager, including any that you see under the “Background Processes” header.

  3. Re-Launch WeMod.

Already done that before posted here, not working.
Win defender is disabled by default, thus no AV :confused:

Try installing from here: https://api.wemod.com/client/download.

yep, tried that since theres topic regarding that before. Not working.
Dunno what I did but it miraculously worked now :expressionless:

1 Like