App Horizon

WeMod will not start after update

I have updated to the version 5.1.5 and whenever I click on WeMod nothing happens.

Can you post a screenshot? Do you see anything, or is it just a blank screen?

I clicked on the the wemod app on my pc and nothing happens. Before the update I would have to click on the app multiple times before it would start now when I click on it nothing happens.

Try opening task manager, Details tab, and end every process that starts with “WeMod”. If that doesn’t work, try reinstalling the app from wemod.com.

I’ll try reinstalling. It doesn’t even show up in the task manager. I’ll get back to you.

That worked!! Thank you so much for your time and your assistance. It is greatly appreciated!!

1 Like

Glad you got it working! Was it reinstalling that fixed it, or ending the process?

The reinstalling. It didn’t show up in my task manager. Thank you again for your help it was greatly appreciated. I hope you have a great weekend!!

1 Like

Honestly, I would have opened Task Manager ( right click taskbar ) and find WeMod then End Task. This issue happened to me. Not sure if you have a solution yet but I hope WeMod works for you.

WeMod didn’t show up in my taskbar I guess because nothing would happen when I clicked to open it. So reinstalling did fix the problem. Thank you for your concern. Have a good weekend!!