Were having trouble downloading the cheats pops up for me

Hey!
I played Witcher 2: Assassins of kings Enhanced edition earlier today and trainers worked well. Later about 1:am i updated wm client, after that trainers didn’t work anymore and message ‘‘Were having trouble downloading the cheats’’ message pops up after closing the game. Would appreciate help to solve this problem!

1 Like

Hey there!

Make sure you’re using the trainer made by MrAntiFun and not STN for best results.

First thing to try is to kill all instances of WeMod in task manager (CTRL + SHIFT + ESC) then retry. If that doesn’t work, then I would start the game up and wait until you’re at the main menu then ALT+TAB out of the game and hit PLAY in WeMod.

This could also be a side effect of the update pushed today, but it’s too early to know for sure until more reports like this come in.

Post back with your results and I’ll assist the best I can if you’re still having issues :slight_smile:

1 Like

Welp i tried those tricks. After I closed the game the same message popped up at WM. I also tried to uninstall and reinstall Wm but i didn’t work out either :stuck_out_tongue:
Thank you for trying to help me. :)!

1 Like

Maybe try switching to the beta channel? I’m not seeing any reason the trainer wouldn’t work since it’s not outdated. Any more games doing this for you or just this one?

image

2 Likes

Thank U so much ! I truly appreciate that u helped me asap! :heart: Internet needs more ppl like u :facepunch:

3 Likes

Just happened to be on the forum at the right time :smiley:. Glad I helped you out and you’re able to use WeMod again :slight_smile:.

3 Likes

Thank you for helping this user! :slightly_smiling_face:

@slice10 I’m glad you were able to get it working! :+1:

1 Like